summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNexAdn2018-11-10 15:21:01 +0100
committerNexAdn2018-11-10 15:21:01 +0100
commit4867bbd3eb1ada68e959322594e459971e2ccd24 (patch)
tree13c538d56fe5a01f01efddd6ef8371843fe85d53
parentf4afb77d82663daa3ec2c60c53b29fdfae24a371 (diff)
downloadaur-4867bbd3eb1ada68e959322594e459971e2ccd24.tar.gz
Version 3.3538.1850.ge710be4
Signed-off-by: NexAdn <nexadn@yandex.com>
-rwxr-xr-x.SRCINFO10
-rwxr-xr-xPKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 04a62ac47cff..aa9f8861b33e 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cef-minimal
pkgdesc = Chromium Embedded Framework minimal release
- pkgver = 3.3497.1829.g004ef91
+ pkgver = 3.3538.1850.ge710be4
pkgrel = 1
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
@@ -22,10 +22,10 @@ pkgbase = cef-minimal
provides = cef
conflicts = cef-standard
conflicts = cef-git
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3497.1829.g004ef91_linux32_minimal.tar.bz2
- sha1sums_i686 = 849359ef8959c85cdcf63721651e55c6d54d6661
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3497.1829.g004ef91_linux64_minimal.tar.bz2
- sha1sums_x86_64 = 3117963ae1be963c1c7240556844666595148823
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3538.1850.ge710be4_linux32_minimal.tar.bz2
+ sha1sums_i686 = d25ea9991a7e585806d4e68fdbc06ba9a0eabcdf
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3538.1850.ge710be4_linux64_minimal.tar.bz2
+ sha1sums_x86_64 = 545f15411be8aed4ce27a2ca98aae1dad5105723
pkgname = cef-minimal
diff --git a/PKGBUILD b/PKGBUILD
index 6f704772e2f8..6ac7d08ae5c0 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
-pkgver=3.3497.1829.g004ef91
+pkgver=3.3538.1850.ge710be4
pkgrel=1
pkgdesc="Chromium Embedded Framework minimal release"
arch=("i686" "x86_64")
@@ -16,16 +16,16 @@ source_i686=(
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}_linux64_minimal.tar.bz2"
)
-sha1sums_i686=('849359ef8959c85cdcf63721651e55c6d54d6661')
-sha1sums_x86_64=('3117963ae1be963c1c7240556844666595148823')
+sha1sums_i686=('d25ea9991a7e585806d4e68fdbc06ba9a0eabcdf')
+sha1sums_x86_64=('545f15411be8aed4ce27a2ca98aae1dad5105723')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {
cd "$srcdir"/cef_binary_${pkgver}_linux${_arch}_minimal
- sed '/^add_subdirectory[\(]tests[\/].*/d' -i CMakeLists.txt
+ sed -i 's/-Werror/#-Werror/g' cmake/cef_variables.cmake
cmake .
make clean
- make -j4 libcef_dll_wrapper
+ make libcef_dll_wrapper
}
package() {
mkdir -p "$pkgdir"/opt/cef/