summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNexAdn2018-01-05 18:24:57 +0100
committerNexAdn2018-01-05 18:24:57 +0100
commit59a90123b0f286502fa12aafe0aacf3ed399358e (patch)
tree926c8cd6103853b61a045f49062873ed07944959
parent485b50b36de13e355b66aa63aa6e71fd3cd88569 (diff)
downloadaur-59a90123b0f286502fa12aafe0aacf3ed399358e.tar.gz
Version update
Signed-off-by: NexAdn <nexadn@yandex.com>
-rwxr-xr-x.SRCINFO10
-rwxr-xr-xPKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7036a24d7ef4..f1faca07dde4 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cef-minimal
pkgdesc = Chromium Embedded Framework minimal release
pkgver = 3.3239
- pkgrel = 2
+ pkgrel = 3
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
arch = x86_64
@@ -16,10 +16,10 @@ pkgbase = cef-minimal
depends = gtk2
provides = cef
conflicts = cef-standard
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3239.1716.g735b746_linux32_minimal.tar.bz2
- sha1sums_i686 = dd38cccc0c5c431db2a8891c332a3b8c8c0e108e
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3239.1716.g735b746_linux64_minimal.tar.bz2
- sha1sums_x86_64 = d998d656ea7b7b09ded23017560e718bdf15f013
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3239.1721.g86eb141_linux32_minimal.tar.bz2
+ sha1sums_i686 = 6ebf11cc773730e11e3c1e598955948e98776c26
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3239.1721.g86eb141_linux64_minimal.tar.bz2
+ sha1sums_x86_64 = fc6838ffe2b05ee80e701ac3e92bb2795c55c763
pkgname = cef-minimal
diff --git a/PKGBUILD b/PKGBUILD
index 79a1a455d051..13a0e06d97a7 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
pkgver=3.3239
-_subver_i686=1716.g735b746
+_subver_i686=1721.g86eb141
_subver_x86_64=${_subver_i686}
-pkgrel=2
+pkgrel=3
pkgdesc="Chromium Embedded Framework minimal release"
arch=("i686" "x86_64")
url="https://bitbucket.org/chromiumembedded/cef"
@@ -18,8 +18,8 @@ source_i686=(
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}.${_subver_x86_64}_linux64_minimal.tar.bz2"
)
-sha1sums_i686=('dd38cccc0c5c431db2a8891c332a3b8c8c0e108e')
-sha1sums_x86_64=('d998d656ea7b7b09ded23017560e718bdf15f013')
+sha1sums_i686=('6ebf11cc773730e11e3c1e598955948e98776c26')
+sha1sums_x86_64=('fc6838ffe2b05ee80e701ac3e92bb2795c55c763')
[[ "$CARCH" = "i686" ]] && _arch="32" && _subver=$_subver_i686
[[ "$CARCH" = "x86_64" ]] && _arch="64" && _subver=$_subver_x86_64
build() {