summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNexAdn2020-03-24 18:34:27 +0100
committerNexAdn2020-03-24 18:34:27 +0100
commit78f818e0fd9694a60b441c6fd5b088a1b00d1fda (patch)
tree5aa9c5a83095327b902009ef2f0110b8fee5c4f4
parentab0419033e902fa6a0e89f3cd0f8eb65543cc1e9 (diff)
downloadaur-78f818e0fd9694a60b441c6fd5b088a1b00d1fda.tar.gz
Version 80.0.8
-rwxr-xr-x.SRCINFO10
-rwxr-xr-xPKGBUILD12
2 files changed, 12 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cfa8bca8a1c4..be35280c2c9a 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cef-minimal
pkgdesc = Chromium Embedded Framework minimal release
- pkgver = 75.0.11
+ pkgver = 80.0.8
pkgrel = 1
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
@@ -22,10 +22,10 @@ pkgbase = cef-minimal
provides = cef
conflicts = cef-standard
conflicts = cef-git
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_75.0.11%2Bgf50b3c2%2Bchromium-75.0.3770.100_linux32_minimal.tar.bz2
- sha1sums_i686 = 588ea34243c1fdadca1e80c9f5949dfde4863ca5
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_75.0.11%2Bgf50b3c2%2Bchromium-75.0.3770.100_linux64_minimal.tar.bz2
- sha1sums_x86_64 = 46c34b27d37115f3ef66e5932f30179ae5be3628
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_80.0.8%2Bgf96cd1d%2Bchromium-80.0.3987.132_linux32_minimal.tar.bz2
+ sha1sums_i686 = 1036b653697c9089e41dee3e04aa83884b8c365c
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_80.0.8%2Bgf96cd1d%2Bchromium-80.0.3987.132_linux64_minimal.tar.bz2
+ sha1sums_x86_64 = e6c323ff461d0f9beb093f94a77a1f817c8732e5
pkgname = cef-minimal
diff --git a/PKGBUILD b/PKGBUILD
index 2d6c3d1eb398..5b41a1b18e3d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
-pkgver=75.0.11
-_pkgver="75.0.11+gf50b3c2+chromium-75.0.3770.100"
-_url_pkgver="75.0.11%2Bgf50b3c2%2Bchromium-75.0.3770.100"
+pkgver=80.0.8
+_pkgcommit="gf96cd1d"
+_chromiumver="80.0.3987.132"
+_pkgver="${pkgver}+${_pkgcommit}+chromium-${_chromiumver}"
+_url_pkgver="${pkgver}%2B${_pkgcommit}%2Bchromium-${_chromiumver}"
pkgrel=1
pkgdesc="Chromium Embedded Framework minimal release"
arch=("i686" "x86_64")
@@ -18,8 +20,8 @@ source_i686=(
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${_url_pkgver}_linux64_minimal.tar.bz2"
)
-sha1sums_i686=('588ea34243c1fdadca1e80c9f5949dfde4863ca5')
-sha1sums_x86_64=('46c34b27d37115f3ef66e5932f30179ae5be3628')
+sha1sums_i686=('1036b653697c9089e41dee3e04aa83884b8c365c')
+sha1sums_x86_64=('e6c323ff461d0f9beb093f94a77a1f817c8732e5')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {