aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNexAdn2020-03-24 18:53:01 +0100
committerNexAdn2020-03-24 18:53:01 +0100
commit0427c61d63812ac8be03ea9b391078346dbf073f (patch)
tree4905f7ad19dd47eeef73069138e08e24ebd4d524
parent59aacf035681d42e2bb80c11bf4d9f07053811c4 (diff)
downloadaur-0427c61d63812ac8be03ea9b391078346dbf073f.tar.gz
Version 80.0.8
-rwxr-xr-x.SRCINFO10
-rwxr-xr-xPKGBUILD12
2 files changed, 12 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 20543f2abd11..e9c8cc297198 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cef-standard
pkgdesc = Chromium Embedded Framework standard release
- pkgver = 75.0.11
+ pkgver = 80.0.8
pkgrel = 1
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
@@ -23,10 +23,10 @@ pkgbase = cef-standard
provides = cef-minimal
conflicts = cef-minimal
conflicts = cef-git
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_75.0.11%2Bgf50b3c2%2Bchromium-75.0.3770.100_linux32.tar.bz2
- sha1sums_i686 = ccf11a328697b28ae676c6f41124c00cfea989b9
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_75.0.11%2Bgf50b3c2%2Bchromium-75.0.3770.100_linux64.tar.bz2
- sha1sums_x86_64 = d8682cc6509104983a4bae7fb89bcbc638d399a8
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_80.0.8%2Bgf96cd1d%2Bchromium-80.0.3987.132_linux32.tar.bz2
+ sha1sums_i686 = 9e30fa535f9200d1da34f2a742e3973db9f8c5e4
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_80.0.8%2Bgf96cd1d%2Bchromium-80.0.3987.132_linux64.tar.bz2
+ sha1sums_x86_64 = 176d0c6d017c4532dc1d79fd50a5619644b314d5
pkgname = cef-standard
diff --git a/PKGBUILD b/PKGBUILD
index dfde71c7b539..fa15e9a6d998 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-standard
-pkgver=75.0.11
-_pkgver="75.0.11+gf50b3c2+chromium-75.0.3770.100"
-_url_pkgver="75.0.11%2Bgf50b3c2%2Bchromium-75.0.3770.100"
+pkgver=80.0.8
+_pkgcommit="gf96cd1d"
+_chromiumver="80.0.3987.132"
+_pkgver="${pkgver}+${_pkgcommit}+chromium-${_chromiumver}"
+_url_pkgver="${pkgver}%2B${_pkgcommit}%2Bchromium-${_chromiumver}"
pkgrel=1
pkgdesc="Chromium Embedded Framework standard release"
arch=("i686" "x86_64")
@@ -18,8 +20,8 @@ source_i686=(
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${_url_pkgver}_linux64.tar.bz2"
)
-sha1sums_i686=('ccf11a328697b28ae676c6f41124c00cfea989b9')
-sha1sums_x86_64=('d8682cc6509104983a4bae7fb89bcbc638d399a8')
+sha1sums_i686=('9e30fa535f9200d1da34f2a742e3973db9f8c5e4')
+sha1sums_x86_64=('176d0c6d017c4532dc1d79fd50a5619644b314d5')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {