aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNexAdn2018-03-18 00:19:20 +0100
committerNexAdn2018-03-18 00:19:20 +0100
commit309353ecb34f7f2c7d8438c7ff34238186e1cffd (patch)
tree3af8f0bb55e75550e84269e1077dfb5884036de2
parent5f776b32d9f25d044860a40a049a5ea0fe7f7cfa (diff)
downloadaur-309353ecb34f7f2c7d8438c7ff34238186e1cffd.tar.gz
Version 3.3325.1750.gaabe4c4
Signed-off-by: NexAdn <nexadn@yandex.com>
-rwxr-xr-x.SRCINFO15
-rwxr-xr-xPKGBUILD10
2 files changed, 13 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 20ac6df350aa..aaeff654cfad 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cef-standard
pkgdesc = Chromium Embedded Framework standard release
- pkgver = 3.3325.1749.ga42963a
+ pkgver = 3.3325.1750.gaabe4c4
pkgrel = 1
url = https://bitbucket.org/chromiumembedded/cef
arch = i686
@@ -11,21 +11,22 @@ pkgbase = cef-standard
depends = nss
depends = alsa-lib
depends = atk
- depends = gconf
depends = pango
depends = libxrandr
depends = libxcursor
depends = libxss
depends = libxtst
depends = libxcomposite
- depends = gtk2
+ depends = libglvnd
+ depends = dbus
provides = cef
provides = cef-minimal
conflicts = cef-minimal
- source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1749.ga42963a_linux32.tar.bz2
- sha1sums_i686 = bf0f94f2faa756a40a6c67ecacd458c941a5a30e
- source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1749.ga42963a_linux64.tar.bz2
- sha1sums_x86_64 = fb887f8470eb7f78bd04ca0cd9564566a253f5f7
+ conflicts = cef-git
+ source_i686 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1750.gaabe4c4_linux32.tar.bz2
+ sha1sums_i686 = db25843b9280df979c0006f85102751c8b5c43e2
+ source_x86_64 = http://opensource.spotify.com/cefbuilds/cef_binary_3.3325.1750.gaabe4c4_linux64.tar.bz2
+ sha1sums_x86_64 = 8faca2790ab313cd58428828319ec5aa2ee0f034
pkgname = cef-standard
diff --git a/PKGBUILD b/PKGBUILD
index 41a70e8e5fe9..105f31207037 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: NexAdn <nexadn@yandex.com>
pkgname=cef-standard
-pkgver=3.3325.1749.ga42963a
+pkgver=3.3325.1750.gaabe4c4
pkgrel=1
pkgdesc="Chromium Embedded Framework standard release"
arch=("i686" "x86_64")
url="https://bitbucket.org/chromiumembedded/cef"
license=("BSD")
-depends=("nss" "alsa-lib" "atk" "gconf" "pango" "libxrandr" "libxcursor" "libxss" "libxtst" "libxcomposite" "gtk2")
+depends=("nss" "alsa-lib" "atk" "pango" "libxrandr" "libxcursor" "libxss" "libxtst" "libxcomposite" "libglvnd" "dbus")
makedepends=("cmake" "make")
provides=("cef" "cef-minimal")
-conflicts=("cef-minimal")
+conflicts=("cef-minimal" "cef-git")
source_i686=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}_linux32.tar.bz2"
)
source_x86_64=(
"http://opensource.spotify.com/cefbuilds/cef_binary_${pkgver}_linux64.tar.bz2"
)
-sha1sums_i686=('bf0f94f2faa756a40a6c67ecacd458c941a5a30e')
-sha1sums_x86_64=('fb887f8470eb7f78bd04ca0cd9564566a253f5f7')
+sha1sums_i686=('db25843b9280df979c0006f85102751c8b5c43e2')
+sha1sums_x86_64=('8faca2790ab313cd58428828319ec5aa2ee0f034')
[[ "$CARCH" = "i686" ]] && _arch="32"
[[ "$CARCH" = "x86_64" ]] && _arch="64"
build() {