summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Beste2017-02-11 15:18:32 -0600
committerDan Beste2017-02-11 15:18:32 -0600
commit27821bc18ed82bcf3e81a65f53b8ff707bb122b4 (patch)
tree40ad8ed68c8b724e078b5bec0c01b68939d4574e
parentb28e42319ee91464bfe862f0dd1bcd8c799ccc37 (diff)
downloadaur-27821bc18ed82bcf3e81a65f53b8ff707bb122b4.tar.gz
PKGBUILD cleanup
-rw-r--r--PKGBUILD13
1 files changed, 1 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 390857687aea..03a8ac6ebfed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,18 +48,7 @@ prepare() {
build() {
cd "${srcdir}/${pkgname}/build" || exit 1
- # Change to whichever matches your CPU architecture
- # Select between "SSE2", "SSSE3", "SSE4.1", "AVX"
- _arch_support="SSSE3"
-
- # Enable busy-wait-detection for better performance
- _detect_wait_loops="ON"
-
- cmake .. \
- -DCMAKE_BUILD_TYPE="Release" \
- -DCEN64_ARCH_SUPPORT="${_arch_support}" \
- -DVR4300_BUSY_WAIT_DETECTION="${_detect_wait_loops}"
-
+ cmake ..
make
}