summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2019-06-29 00:30:10 +0200
committerDaniel Peukert2019-06-29 00:30:10 +0200
commit758fd69d4785270313d7c9ecfaed5659e3e15cc4 (patch)
tree22fb0109a4bdb1ce2db79d155fbc978fc3f761f9
parent3db1ccb280816bb3b8295b736db3e940af5b1058 (diff)
downloadaur-758fd69d4785270313d7c9ecfaed5659e3e15cc4.tar.gz
Consolidated install commands
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ea521c1a280..c378bf5e0c5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,6 +12,5 @@ source=("https://raw.githubusercontent.com/oefd/$pkgname/$_commit/vultr-hook.py"
sha256sums=('43c495691b0eb56d11f1d63beb6ecd5d24c8b7c4919af1282db1d3269c551e0f')
package() {
- install -dm755 "$pkgdir/usr/bin"
- install -m755 "$srcdir/vultr-hook.py" "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 "$srcdir/vultr-hook.py" "$pkgdir/usr/bin/$pkgname"
}