summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPellegrino Prevete2023-08-22 01:23:44 +0200
committerPellegrino Prevete2023-08-22 01:23:44 +0200
commit52c837e7a902f8171d84ba422fd22b72026b236e (patch)
tree60405b96c677005d4ec97c7b9c38358a87bc60be
parentb2736f9257be14a291013ebfac8ced5afa57d57a (diff)
downloadaur-52c837e7a902f8171d84ba422fd22b72026b236e.tar.gz
fix provides/conflicts
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b930880eadf8..97611a801370 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,13 @@ makedepends=(
'git'
"${_py}-setuptools"
)
+provides=(
+ "${_pkg}"
+ "${_py}-${_pkg}"
+)
+conflicts=(
+ "${_pkg}"
+)
source=(
"${_pkg}::git+${url}.git"
)