summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntiz (Robin C.)2022-12-25 15:17:22 +0100
committerAntiz (Robin C.)2022-12-25 15:17:22 +0100
commit246d27f2c0d3ef02d5c1025af856d130460c0f24 (patch)
tree6c3872542dcb6ffeab29ff3a5150e923a0be7d9c
parente94f6a40b6a1b0bf0bec19e38ddd29471995c6a6 (diff)
downloadaur-246d27f2c0d3ef02d5c1025af856d130460c0f24.tar.gz
Bump to V2.0.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd344588f33e..6dda8993b353 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = certificate-ripper-bin
pkgdesc = A CLI tool to extract server certificates
- pkgver = 1.0.0
- pkgrel = 2
+ pkgver = 2.0.0
+ pkgrel = 1
url = https://github.com/Hakky54/certificate-ripper
arch = x86_64
arch = aarch64
license = Apache
provides = certificate-ripper
conflicts = certificate-ripper
- source_x86_64 = crip-1.0.0-amd64.tar.gz::https://github.com/Hakky54/certificate-ripper/releases/download/1.0.0/crip-linux-amd64.tar.gz
- sha256sums_x86_64 = 83ab8bf2d68b54967a3c1525d25dc6a8210ebadb30cbd6592ef61001731a288a
- source_aarch64 = crip-1.0.0-aarch64.tar.gz::https://github.com/Hakky54/certificate-ripper/releases/download/1.0.0/crip-linux-aarch64.tar.gz
- sha256sums_aarch64 = cc14b1f436a7a1b10c65b5052b71c8fad51e09eded8de4a892087f5e6cdd9f6d
+ source_x86_64 = crip-2.0.0-amd64.tar.gz::https://github.com/Hakky54/certificate-ripper/releases/download/2.0.0/crip-linux-amd64.tar.gz
+ sha256sums_x86_64 = 5b637fca3c297d807aeb57390cbbe98945206abe719204f6ecc7d9d1bc563da8
+ source_aarch64 = crip-2.0.0-aarch64.tar.gz::https://github.com/Hakky54/certificate-ripper/releases/download/2.0.0/crip-linux-aarch64.tar.gz
+ sha256sums_aarch64 = 91d6da8e0b02173bc4881730cf79a48cef5c6521115e8d8d0eedf8ef9b1e0deb
pkgname = certificate-ripper-bin
diff --git a/PKGBUILD b/PKGBUILD
index 147df7595d69..0715bb8bbd8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=certificate-ripper-bin
_pkgname="${pkgname%-bin}"
_shortname=crip
-pkgver=1.0.0
-pkgrel=2
+pkgver=2.0.0
+pkgrel=1
pkgdesc="A CLI tool to extract server certificates"
arch=('x86_64' 'aarch64')
url="https://github.com/Hakky54/certificate-ripper"
@@ -13,11 +13,10 @@ provides=("${_pkgname}")
conflicts=("${_pkgname}")
source_x86_64=("${_shortname}-${pkgver}-amd64.tar.gz::${url}/releases/download/${pkgver}/${_shortname}-linux-amd64.tar.gz")
source_aarch64=("${_shortname}-${pkgver}-aarch64.tar.gz::${url}/releases/download/${pkgver}/${_shortname}-linux-aarch64.tar.gz")
-sha256sums_x86_64=(83ab8bf2d68b54967a3c1525d25dc6a8210ebadb30cbd6592ef61001731a288a)
-sha256sums_aarch64=(cc14b1f436a7a1b10c65b5052b71c8fad51e09eded8de4a892087f5e6cdd9f6d)
+sha256sums_x86_64=(5b637fca3c297d807aeb57390cbbe98945206abe719204f6ecc7d9d1bc563da8)
+sha256sums_aarch64=(91d6da8e0b02173bc4881730cf79a48cef5c6521115e8d8d0eedf8ef9b1e0deb)
package() {
cd "${srcdir}"
-
install -Dm 755 "${_shortname}" "${pkgdir}/usr/bin/${_shortname}"
}