summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2020-01-19 20:24:40 +0100
committerDaniel Peukert2020-01-19 20:24:40 +0100
commit1c9a20ff6fc7df0216d28e1e647a284effe46118 (patch)
treee158b1d2c140bd181fd20134387b48a783525de2
parent02612df3110aa50e7c1bb0535655f683c8f08457 (diff)
downloadaur-1c9a20ff6fc7df0216d28e1e647a284effe46118.tar.gz
Added an underscore to loop variables
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa3f0aa139df..c43f962acded 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ check() {
package() {
cd "$srcdir/"
- for binary in "$pkgname" 'ctparsewatch' 'submitct'; do
- install -Dm755 "$_bindir/$binary" "$pkgdir/usr/bin/$binary"
+ for _binary in "$pkgname" 'ctparsewatch' 'submitct'; do
+ install -Dm755 "$_bindir/$_binary" "$pkgdir/usr/bin/$_binary"
done
}