summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreolianoe2016-05-04 10:33:08 +0200
committereolianoe2016-05-04 10:33:08 +0200
commitceaae3bff13f0366b38b3c57bec0ae6dcd888f95 (patch)
treec631ead9330c731767fce168df041a6ba0ca433e
parent8deabc71bfae89f20a4dce4433b571e6e5f245e9 (diff)
downloadaur-ceaae3bff13f0366b38b3c57bec0ae6dcd888f95.tar.gz
updpkg: 3.3.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e7a74004e92..12540aecfb49 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Tue May 3 07:49:31 UTC 2016
+# Wed May 4 08:30:13 UTC 2016
pkgbase = cgns
pkgdesc = Standard for recording and recovering computer data associated with the numerical solution of fluid dynamics equations
- pkgver = 3.2.1
- pkgrel = 2
+ pkgver = 3.3.0
+ pkgrel = 1
url = http://www.cgns.org
arch = i686
arch = x86_64
@@ -17,8 +17,8 @@ pkgbase = cgns
provides = libcgns
provides = libcgns-paraview
conflicts = ligcgns2
- source = cgns-3.2.1.tar.gz::https://github.com/CGNS/CGNS/archive/v3.2.1.tar.gz
- sha256sums = 677d0da94f0892b72b96da7cf4de51f661acfff1141c585af50a531fa161773f
+ source = cgns-3.3.0.tar.gz::https://github.com/CGNS/CGNS/archive/v3.3.0.tar.gz
+ sha256sums = 8422c67994f8dc6a2f201523a14f6c7d7e16313bdd404c460c16079dbeafc662
pkgname = cgns
diff --git a/PKGBUILD b/PKGBUILD
index e1046ba566fb..e83fee918fc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@
pkgname=cgns
_PKGNAME=CGNS
-pkgver=3.2.1
-pkgrel=2
+pkgver=3.3.0
+pkgrel=1
pkgdesc='Standard for recording and recovering computer data associated with the numerical solution of fluid dynamics equations'
arch=('i686' 'x86_64')
url='http://www.cgns.org'
@@ -16,8 +16,8 @@ provides=('libcgns' 'libcgns-paraview')
conflicts=('ligcgns2')
depends=('tk' 'hdf5' 'libxmu' 'glu')
makedepends=('gcc-fortran' 'cmake')
-source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/${_PKGNAME}/${_PKGNAME}/archive/v${pkgver}.tar.gz")
-sha256sums=('677d0da94f0892b72b96da7cf4de51f661acfff1141c585af50a531fa161773f')
+source=(${pkgname}-${pkgver}.tar.gz::https://github.com/${_PKGNAME}/${_PKGNAME}/archive/v${pkgver}.tar.gz)
+sha256sums=('8422c67994f8dc6a2f201523a14f6c7d7e16313bdd404c460c16079dbeafc662')
# need to tell cmake when to build 64bit version
if [[ $CARCH == "x86_64" ]]
@@ -31,8 +31,8 @@ prepare(){
cd "${srcdir}"
# Out of source build
- rm -rf build
- mkdir -p build
+ rm -rf -- build
+ mkdir -p -- build
}
build() {
@@ -52,7 +52,7 @@ build() {
-DCMAKE_SKIP_RPATH:BOOL=ON \
"../${_PKGNAME}-${pkgver}"
- make
+ make -j1
}