summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZeioth2023-10-15 04:13:07 +0200
committerZeioth2023-10-15 04:13:07 +0200
commit4aff1a7c3a1158832943e56bf4e8852ab792e589 (patch)
tree778c28843d15b6bab7ff1bab3c514db95ce10334
parent410c8748ff389bf1d2fd2968847462c98260d3c5 (diff)
downloadaur-4aff1a7c3a1158832943e56bf4e8852ab792e589.tar.gz
Updated to commit 926587a2234b8ae3754a1db9715f4636205159dc
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 64d7055fc17a..ccf7e09c3476 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = chatgpt-shell-cli
pkgdesc = Use OpenAI's ChatGPT and DALL-E from the terminal.
- pkgver = 0.3
- pkgrel = 3
+ pkgver = 0.4
+ pkgrel = 4
url = https://github.com/0xacx/chatGPT-shell-cli.git
arch = any
license = MIT
@@ -9,7 +9,7 @@ pkgbase = chatgpt-shell-cli
depends = curl
provides = chatgpt-shell-cli
conflicts = chatgpt-shell-cli-git
- source = git+https://github.com/0xacx/chatGPT-shell-cli.git#commit=24a0de13d3f36ec1601bb786f42059906a02e5b7
+ source = git+https://github.com/0xacx/chatGPT-shell-cli.git#commit=926587a2234b8ae3754a1db9715f4636205159dc
sha256sums = SKIP
pkgname = chatgpt-shell-cli
diff --git a/PKGBUILD b/PKGBUILD
index f594b8b7acb4..60f6ac4a5a60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributors: malmerri
pkgname=chatgpt-shell-cli
_pkgname=chatGPT-shell-cli
-pkgver=0.3
-pkgrel=3
+pkgver=0.4
+pkgrel=4
pkgdesc="Use OpenAI's ChatGPT and DALL-E from the terminal."
arch=(any)
url="https://github.com/0xacx/chatGPT-shell-cli.git"
@@ -11,12 +11,12 @@ license=('MIT')
depends=(jq curl)
provides=(chatgpt-shell-cli)
conflicts=(chatgpt-shell-cli-git)
-source=("git+$url#commit=24a0de13d3f36ec1601bb786f42059906a02e5b7")
+source=("git+$url#commit=926587a2234b8ae3754a1db9715f4636205159dc")
sha256sums=('SKIP')
package() {
# Instead of using the provided install.sh, we just add this line for GNU Linux
- sed -i 's/open "\${image_url}"/xdg-open "\${image_url}"/g' "${srcdir}/chatGPT-shell-cli/chatgpt.sh"
+ sed -i 's/open "\${image_url}"/xdg-open "\${image_url}"/g' "${srcdir}/chatGPT-shell-cli/chatgpt.sh"
# Install
install -Dm755 "${srcdir}/chatGPT-shell-cli/chatgpt.sh" "${pkgdir}/usr/bin/chatgpt"