summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRasmus Karlsson2020-07-19 12:01:09 +0200
committerRasmus Karlsson2020-07-19 12:01:09 +0200
commit21885d880efaf42aacd85bf70cdfc68ffd9ff1dc (patch)
tree7988fc7541960afcbbbb12ed1a88a6b6f8c97a9d
parent5e42c984bdaa65cab574426220f5ae18f460ed3a (diff)
downloadaur-21885d880efaf42aacd85bf70cdfc68ffd9ff1dc.tar.gz
Add --progress directive to submodule update command
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d663921d0f8..26661fd3a6d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
prepare () {
cd "$srcdir/chatterino2"
- git submodule update --init --recursive
+ git submodule update --init --recursive --progress
}
build() {