summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKarol Babioch2019-06-23 01:38:59 +0200
committerKarol Babioch2019-06-23 01:40:16 +0200
commit0dc0e9bcf8f0df91540c654115e9c4e2390020e6 (patch)
tree49af45b4d584d5f85715a61dad9830351eed4151
downloadaur-check_systemd_status.tar.gz
Initial commit
This is the initial package for v2 of [check_systemd_status][1]. [1]: https://github.com/kbabioch/check_systemd_status
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD18
3 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a2f3c172caa5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = check_systemd_status
+ pkgdesc = Script to check current system state as perceived by systemd
+ pkgver = 2
+ pkgrel = 1
+ url = https://github.com/kbabioch/check_systemd_status
+ arch = any
+ license = GPL3
+ makedepends = git
+ depends = python
+ source = git+https://github.com/kbabioch/check_systemd_status.git#tag=v2
+ sha256sums = SKIP
+
+pkgname = check_systemd_status
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..c1a848b39cb9
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+/*.tar.gz
+/*.tar.xz
+/pkg/
+/src/
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..94e403393163
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Karol Babioch <karol@babioch.de
+
+pkgname=check_systemd_status
+pkgver=2
+pkgrel=1
+pkgdesc="Script to check current system state as perceived by systemd"
+arch=('any')
+url="https://github.com/kbabioch/check_systemd_status"
+license=('GPL3')
+depends=('python')
+makedepends=('git')
+source=("git+https://github.com/kbabioch/check_systemd_status.git#tag=v$pkgver")
+sha256sums=('SKIP')
+
+package() {
+ cd "$srcdir/$pkgname"
+ make DESTDIR="$pkgdir/" install
+}