summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkaptoxic2016-08-13 20:19:28 -0400
committerkaptoxic2016-08-13 20:40:06 -0400
commite4c1a41eb06a4a5b79356dcc7323fc09a06a18d2 (patch)
tree746122a919f036ea1030e5da2cff0f05372bef30
parent56b9697efbcb7d60f93ba4dc8d65072a7ee5bef6 (diff)
downloadaur-e4c1a41eb06a4a5b79356dcc7323fc09a06a18d2.tar.gz
Fix run script to include correct version
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
-rw-r--r--checkstyle2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c50a810a4f69..3277c491c5c6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Mon May 2 05:53:01 UTC 2016
+# Sun Aug 14 00:38:47 UTC 2016
pkgbase = checkstyle
pkgdesc = A tool to help programmers write Java code that adheres to a coding standard
pkgver = 6.18
@@ -12,7 +12,7 @@ pkgbase = checkstyle
source = https://sourceforge.net/projects/checkstyle/files/checkstyle/6.18/checkstyle-6.18-bin.tar.gz/download
source = checkstyle
md5sums = dd3456e70fb91f7d77fb4666e89969e0
- md5sums = 8326c63991962d738fa9c55d0dd8d64d
+ md5sums = 2059277aee1e877eab1d127a0110d1c3
pkgname = checkstyle
diff --git a/PKGBUILD b/PKGBUILD
index d68ca259a13e..05027518cbce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ source=(
"https://sourceforge.net/projects/checkstyle/files/checkstyle/${pkgver}/${pkgname}-${pkgver}-bin.tar.gz/download"
'checkstyle')
md5sums=('dd3456e70fb91f7d77fb4666e89969e0'
- '8326c63991962d738fa9c55d0dd8d64d')
+ '2059277aee1e877eab1d127a0110d1c3')
function package() {
local destdir="${pkgdir}/opt/${pkgname}"
diff --git a/checkstyle b/checkstyle
index d94acebc94ea..3b169cb17e37 100644
--- a/checkstyle
+++ b/checkstyle
@@ -1,3 +1,3 @@
#!/bin/bash
-java -jar /opt/checkstyle/checkstyle-5.9-all.jar $@
+java -jar /opt/checkstyle/checkstyle-6.18-all.jar $@