summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoratemu2019-08-20 10:55:06 +0200
committeratemu2019-08-20 10:55:06 +0200
commitafb24b5f902a4ee6ac5b60709406223f1a845689 (patch)
treedf260670042a6406da2e62f4dbe6210e302572c0
parentc1fe038aaf27f345b01f15fe930496448d240176 (diff)
downloadaur-afb24b5f902a4ee6ac5b60709406223f1a845689.tar.gz
Fix indenting
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e2a5a3b5886..fa4318a868dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,14 +7,13 @@ arch=('any')
url='https://www.giuspen.com/cherrytree/'
license=('GPL3')
depends=('pygtksourceview2' 'python2-dbus')
-optdepends=('python2-pyenchant: for spell checking support'
- 'p7zip: for password protection support')
+optdepends=('python2-pyenchant: for spell checking support' 'p7zip: for password protection support')
source=(http://www.giuspen.com/software/$basename\_$pkgver-0_all.deb)
sha256sums=('0792063a84b94ab41d5581f9d6c432f9214dad7182344118c104a8b0f99aebd9')
package() {
- msg2 "Extracting the data.tar.xz..."
- bsdtar -xf data.tar.xz -C "$pkgdir/"
+ msg2 "Extracting the data.tar.xz..."
+ bsdtar -xf data.tar.xz -C "$pkgdir/"
msg2 "Patching Python version..."
sed -i '1s/on/on2/' "$pkgdir"/usr/bin/cherrytree
}