summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRui Ventura2019-09-14 20:15:40 +0100
committerRui Ventura2019-09-14 20:15:40 +0100
commit87fbfa6202fb4b12241acc1e0818729b9763b840 (patch)
tree6137bf457de671c3c00a47d3e3b98e1d35640be6
parent999ef5aa1e61f8ba0cf0f87f54cb62ec65dcd720 (diff)
downloadaur-87fbfa6202fb4b12241acc1e0818729b9763b840.tar.gz
Update to v1.0.3, move protobuf to makedepends
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 483b7a7a758a..4ef71d2ef165 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
pkgbase = chiaki
pkgdesc = Free and Open Source PS4 Remote Play Client
- pkgver = 1.0.2
+ pkgver = 1.0.3
pkgrel = 1
url = https://github.com/thestr4ng3r/chiaki
arch = x86_64
license = GPL
makedepends = cmake
+ makedepends = protobuf
makedepends = python-protobuf
depends = qt5-multimedia
depends = qt5-svg
depends = ffmpeg
depends = libopusenc
depends = openssl>=1.1
- depends = protobuf
provides = chiaki
- source = chiaki.tar.gz::https://github.com/thestr4ng3r/chiaki/releases/download/v1.0.2/chiaki-v1.0.2-src.tar.gz
- sha256sums = 5effc6ad49fa1bd190fa857fba8a0ad21ca61e251dcbd79c580659f1d16ba85b
+ source = chiaki.tar.gz::https://github.com/thestr4ng3r/chiaki/releases/download/v1.0.3/chiaki-v1.0.3-src.tar.gz
+ sha256sums = 4210cfe932c22080a50e9b9b04431d7bc1a35782204e2badbb4e71c0ae5ac3a1
pkgname = chiaki
diff --git a/PKGBUILD b/PKGBUILD
index fc67c5bf8316..ebfa56062d70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Rui Ventura <rventura.pt@outlook.com>
pkgname=chiaki
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
pkgdesc='Free and Open Source PS4 Remote Play Client'
arch=('x86_64')
url='https://github.com/thestr4ng3r/chiaki'
license=('GPL')
provides=('chiaki')
-depends=('qt5-multimedia' 'qt5-svg' 'ffmpeg' 'libopusenc' 'openssl>=1.1' 'protobuf')
-makedepends=('cmake' 'python-protobuf')
+depends=('qt5-multimedia' 'qt5-svg' 'ffmpeg' 'libopusenc' 'openssl>=1.1')
+makedepends=('cmake' 'protobuf' 'python-protobuf')
source=("$pkgname.tar.gz::$url/releases/download/v$pkgver/$pkgname-v$pkgver-src.tar.gz")
-sha256sums=('5effc6ad49fa1bd190fa857fba8a0ad21ca61e251dcbd79c580659f1d16ba85b')
+sha256sums=('4210cfe932c22080a50e9b9b04431d7bc1a35782204e2badbb4e71c0ae5ac3a1')
build() {
cd "$srcdir/$pkgname"