summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Straube2017-05-13 11:10:54 +0200
committerMichael Straube2017-05-13 11:10:54 +0200
commitbefaa4fe85bce09d235958f11fe5e1e0b6d8effb (patch)
tree3401a0785449b0a531c68bf8f495a2654d526f0e
parent3e04b710641e73ddec9ede470d23b6ffddc35ee3 (diff)
downloadaur-befaa4fe85bce09d235958f11fe5e1e0b6d8effb.tar.gz
Minor changes
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3ded956def47..413363e9446b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -15,8 +15,8 @@ pkgbase = chipmachine
depends = curl
source = chipmachine-1.3c.tar.gz::https://github.com/sasq64/chipmachine/archive/v1.3c.tar.gz
source = apone.tar.gz::https://github.com/sasq64/apone/archive/d320e07159a35f47cbc81ea45f145c27a976f98c.tar.gz
- source = two-missing-std-specifiers.patch::https://github.com/sasq64/chipmachine/commit/31181465d5c8ba87efa6450c149dc00acffe0f6d.patch
- source = fixed-against-latest-apone.patch::https://github.com/sasq64/chipmachine/commit/44ed091a4305b2231595bd7f62c11803eb66aeb7.patch
+ source = chipmachine-two-missing-std-specifiers.patch::https://github.com/sasq64/chipmachine/commit/31181465d5c8ba87efa6450c149dc00acffe0f6d.patch
+ source = chipmachine-fixed-against-latest-apone.patch::https://github.com/sasq64/chipmachine/commit/44ed091a4305b2231595bd7f62c11803eb66aeb7.patch
sha256sums = fe83080035a6ba23917a79b9133e29b2b934e7711fb21e8039eff3a9411fd354
sha256sums = fc9e60c3b57065ec0b65dff649aa4bd4212e3ec8c496326be63d9cf5fe427499
sha256sums = 7dc76d37e016a5109efb471b30b3c46246ea231ad3cd6e45bd8a6a438cccfd44
diff --git a/PKGBUILD b/PKGBUILD
index 84e062d48578..810c34551e3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,8 +16,8 @@ depends=('mpg123' 'glew' 'glfw' 'curl')
makedepends=('cmake' 'ninja' 'vim')
source=("$pkgname-$pkgver.tar.gz::https://github.com/sasq64/$pkgname/archive/v$pkgver.tar.gz"
"apone.tar.gz::https://github.com/sasq64/apone/archive/$_aponecommit.tar.gz"
- "two-missing-std-specifiers.patch::https://github.com/sasq64/$pkgname/commit/$_patchcommit1.patch"
- "fixed-against-latest-apone.patch::https://github.com/sasq64/$pkgname/commit/$_patchcommit2.patch")
+ "$pkgname-two-missing-std-specifiers.patch::https://github.com/sasq64/$pkgname/commit/$_patchcommit1.patch"
+ "$pkgname-fixed-against-latest-apone.patch::https://github.com/sasq64/$pkgname/commit/$_patchcommit2.patch")
sha256sums=('fe83080035a6ba23917a79b9133e29b2b934e7711fb21e8039eff3a9411fd354'
'fc9e60c3b57065ec0b65dff649aa4bd4212e3ec8c496326be63d9cf5fe427499'
'7dc76d37e016a5109efb471b30b3c46246ea231ad3cd6e45bd8a6a438cccfd44'
@@ -27,10 +27,10 @@ prepare() {
cd $pkgname-$pkgver
# https://github.com/sasq64/chipmachine/commit/3118146
- patch -p1 -i ../two-missing-std-specifiers.patch
+ patch -p1 -i ../chipmachine-two-missing-std-specifiers.patch
# https://github.com/sasq64/chipmachine/commit/44ed091
- patch -p1 -i ../fixed-against-latest-apone.patch
+ patch -p1 -i ../chipmachine-fixed-against-latest-apone.patch
ln -s "$srcdir"/apone-$_aponecommit ../apone
mkdir ../build