summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSiavash Askari Nasr2022-06-04 19:29:33 +0430
committerSiavash Askari Nasr2022-06-04 19:29:33 +0430
commit040e3ee4b79b1a855ebb1327facc1ff4633ed772 (patch)
tree4d112ee821e556582f94a00046408fc9440777e0
parent8e9030c042d1aeedd85b1af05e1d4dd2c6e9347d (diff)
downloadaur-040e3ee4b79b1a855ebb1327facc1ff4633ed772.tar.gz
Update to version 2.0.1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e7408106007..cba828f8137b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = chroma-bin
pkgdesc = A general purpose syntax highlighter in pure Go
- pkgver = 0.10.0
+ pkgver = 2.0.1
pkgrel = 1
url = https://github.com/alecthomas/chroma
arch = x86_64
@@ -8,11 +8,11 @@ pkgbase = chroma-bin
arch = aarch64
license = MIT
provides = chroma
- source_x86_64 = chroma-bin-0.10.0.tar.gz::https://github.com/alecthomas/chroma/releases/download/v0.10.0/chroma-0.10.0-linux-amd64.tar.gz
- sha256sums_x86_64 = d16c893ff3a03739179e97ff68ece185fbd4a4fb469dc97275b06d0c2f209256
- source_i686 = chroma-bin-0.10.0.tar.gz::https://github.com/alecthomas/chroma/releases/download/v0.10.0/chroma-0.10.0-linux-386.tar.gz
- sha256sums_i686 = d8d59a4d1bc662d90caa90cef7cc644cff3e9b3582bbd7458ba20a3a70ec02a9
- source_aarch64 = chroma-bin-0.10.0.tar.gz::https://github.com/alecthomas/chroma/releases/download/v0.10.0/chroma-0.10.0-linux-arm64.tar.gz
- sha256sums_aarch64 = c11d4feabb457f28a6d6d3a13670845995b6bd9aa623e26144f904dfd9a2ccca
+ source_x86_64 = chroma-bin-2.0.1.tar.gz::https://github.com/alecthomas/chroma/releases/download/v2.0.1/chroma-2.0.1-linux-amd64.tar.gz
+ sha256sums_x86_64 = c0ed77a9e29605ff24840148bfd7ae220bf96bc3c18ad6935bcc35d37f9a5fd4
+ source_i686 = chroma-bin-2.0.1.tar.gz::https://github.com/alecthomas/chroma/releases/download/v2.0.1/chroma-2.0.1-linux-386.tar.gz
+ sha256sums_i686 = 45029bfb2634edc06cf2cdf74a6f0b06f90b23bceb20f01c215110e106e053a1
+ source_aarch64 = chroma-bin-2.0.1.tar.gz::https://github.com/alecthomas/chroma/releases/download/v2.0.1/chroma-2.0.1-linux-arm64.tar.gz
+ sha256sums_aarch64 = 757489d126e5a78481502a3e2b3e99dee56dfebbd1279a38f5ee20e65afe0550
pkgname = chroma-bin
diff --git a/PKGBUILD b/PKGBUILD
index 5f96db9edf6b..f3f2eab74031 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Siavash Askari Nasr <ciavash@protonmail.com>
pkgname=chroma-bin
-pkgver=0.10.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="A general purpose syntax highlighter in pure Go"
arch=('x86_64' 'i686' 'aarch64')
@@ -10,9 +10,9 @@ provides=("${pkgname%-bin}")
source_x86_64=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/${pkgname%-bin}-$pkgver-linux-amd64.tar.gz")
source_i686=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/${pkgname%-bin}-$pkgver-linux-386.tar.gz")
source_aarch64=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/${pkgname%-bin}-$pkgver-linux-arm64.tar.gz")
-sha256sums_x86_64=('d16c893ff3a03739179e97ff68ece185fbd4a4fb469dc97275b06d0c2f209256')
-sha256sums_i686=('d8d59a4d1bc662d90caa90cef7cc644cff3e9b3582bbd7458ba20a3a70ec02a9')
-sha256sums_aarch64=('c11d4feabb457f28a6d6d3a13670845995b6bd9aa623e26144f904dfd9a2ccca')
+sha256sums_x86_64=('c0ed77a9e29605ff24840148bfd7ae220bf96bc3c18ad6935bcc35d37f9a5fd4')
+sha256sums_i686=('45029bfb2634edc06cf2cdf74a6f0b06f90b23bceb20f01c215110e106e053a1')
+sha256sums_aarch64=('757489d126e5a78481502a3e2b3e99dee56dfebbd1279a38f5ee20e65afe0550')
package() {
install -Dm755 "${pkgname%-bin}" -t "${pkgdir}/usr/bin"