summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormrxx2021-05-17 11:18:44 +0200
committermrxx2021-05-17 11:18:44 +0200
commit079f9585e2e413b340e9e90066ed3d300cdc08ee (patch)
tree0873d6a32833971caf2ae2dd0a32e8748ea71127
parent6c243ef753a3b1ea091f23fc1595c9ed7cf299f1 (diff)
downloadaur-079f9585e2e413b340e9e90066ed3d300cdc08ee.tar.gz
Quote command line parameters in launcher
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
-rw-r--r--chromium-snapshot-bin.sh2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9202cc1d898a..29112786c7f8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = chromium-snapshot-bin
pkgdesc = The open-source project behind Google Chrome (Latest Snapshot)
- pkgver = 92.0
+ pkgver = 92.0.4511.0.r883389
pkgrel = 1
url = https://build.chromium.org
install = chromium-snapshot-bin.install
@@ -18,7 +18,7 @@ pkgbase = chromium-snapshot-bin
optdepends = flashplugin: support for Flash content
optdepends = ttf-liberation: fix fonts for some PDFs [RBug #369991]
provides = chromium
- source = chrome-linux-r871272.zip::https://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/871272/chrome-linux.zip
+ source = chrome-linux-r883389.zip::https://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/883389/chrome-linux.zip
source = chromium-snapshot-bin.sh
source = chromium-snapshot-bin.desktop
source = chromium-snapshot-bin_16.png
@@ -31,7 +31,7 @@ pkgbase = chromium-snapshot-bin
source = chromium-snapshot-bin_256.png
source = LICENSE
sha1sums = SKIP
- sha1sums = 75b8c7fdbcc9dc0af77a029ffc0e74d57f01cc75
+ sha1sums = a5a3e5e646d4cc22bd738c580609f2ad681b2ede
sha1sums = e64637c07b921f197fc1d7fd031c8a73ea3a55f8
sha1sums = 1cbdde48d193a648723f948370eff9b7b2fbf3f9
sha1sums = 97b440a273fd58543f62db639bdebc4d7a8029a5
diff --git a/PKGBUILD b/PKGBUILD
index 79b9b3df60ca..e3d0cdafe6c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributors: Det, Ner0, alexwizard, thotypous, jdhore, xduugu, randypenguin, bdheeman, AlK
pkgname=chromium-snapshot-bin
-pkgver=92.0
+pkgver=92.0.4511.0.r883389
pkgrel=1
pkgdesc="The open-source project behind Google Chrome (Latest Snapshot)"
arch=('x86_64')
@@ -23,7 +23,7 @@ source=("chrome-linux-r$_build.zip::https://commondatastorage.googleapis.com/chr
"$pkgname"_{16,22,24,32,48,64,128,256}.png
'LICENSE')
sha1sums=('SKIP'
- '75b8c7fdbcc9dc0af77a029ffc0e74d57f01cc75'
+ 'a5a3e5e646d4cc22bd738c580609f2ad681b2ede'
'e64637c07b921f197fc1d7fd031c8a73ea3a55f8'
'1cbdde48d193a648723f948370eff9b7b2fbf3f9'
'97b440a273fd58543f62db639bdebc4d7a8029a5'
diff --git a/chromium-snapshot-bin.sh b/chromium-snapshot-bin.sh
index 51f089dbf565..4bae1abd90b5 100644
--- a/chromium-snapshot-bin.sh
+++ b/chromium-snapshot-bin.sh
@@ -21,4 +21,4 @@ export GOOGLE_DEFAULT_CLIENT_ID=413772536636.apps.googleusercontent.com
export GOOGLE_DEFAULT_CLIENT_SECRET=0ZChLK6AxeA3Isu96MkwqDR4
# Launch
-exec /opt/chromium-snapshot/chrome $CHROMIUM_USER_FLAGS $@ \ No newline at end of file
+exec /opt/chromium-snapshot/chrome $CHROMIUM_USER_FLAGS "$@"