summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2016-11-17 11:14:11 +0200
committerDet2016-11-17 11:14:11 +0200
commitfe9977b62c1279f1daf8299fbaa773ebc98a9d16 (patch)
treeb126a7bad9bc0910680af0e8e4069a43cea97830
parent0c2f169ea103bb0f914897b320607c312590d9a1 (diff)
downloadaur-fe9977b62c1279f1daf8299fbaa773ebc98a9d16.tar.gz
rm: chromium-snapshot-bin.sh: cleanup
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
-rw-r--r--chromium-snapshot-bin.sh6
3 files changed, 5 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 950a51a07c82..30e08435e406 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -36,7 +36,7 @@ pkgbase = chromium-snapshot-bin
optdepends = kdeutils-kwalletmanager: for storing passwords in KWallet
optdepends = pepper-flash: for Pepper Flash plugin [AUR]
provides = chromium
- source = chrome-linux-r431563.zip::http://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/431563/chrome-linux.zip
+ source = chrome-linux-r432815.zip::http://commondatastorage.googleapis.com/chromium-browser-snapshots/Linux_x64/432815/chrome-linux.zip
source = chromium-snapshot-bin.sh
source = chromium-snapshot-bin.desktop
source = chromium-snapshot-bin_16.png
@@ -49,7 +49,7 @@ pkgbase = chromium-snapshot-bin
source = chromium-snapshot-bin_256.png
source = LICENSE
md5sums = SKIP
- md5sums = 6777e99bcfdb4c7a004b0e3b2ab54c84
+ md5sums = 01fc82f0fe5c673e3b1c1b4da66505ce
md5sums = 1f7c85955a1b845105b3464186d82b97
md5sums = 6cd41f6e08eee03c6553603fb0b6ecd7
md5sums = 227eac16d1e737bed42742840b950d41
diff --git a/PKGBUILD b/PKGBUILD
index 898f8034df30..f700d170f04c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ source=("chrome-linux-r$_build.zip::http://commondatastorage.googleapis.com/chro
"$pkgname"_{16,22,24,32,48,64,128,256}.png
'LICENSE')
md5sums=('SKIP'
- '6777e99bcfdb4c7a004b0e3b2ab54c84'
+ '01fc82f0fe5c673e3b1c1b4da66505ce'
'1f7c85955a1b845105b3464186d82b97'
'6cd41f6e08eee03c6553603fb0b6ecd7'
'227eac16d1e737bed42742840b950d41'
diff --git a/chromium-snapshot-bin.sh b/chromium-snapshot-bin.sh
index 50193d66c34b..51f089dbf565 100644
--- a/chromium-snapshot-bin.sh
+++ b/chromium-snapshot-bin.sh
@@ -7,10 +7,8 @@ fi
# Detect Pepper Flash
if [[ -f /usr/lib/PepperFlash/libpepflashplayer.so ]]; then
- PepperFlashLib="/usr/lib/PepperFlash/libpepflashplayer.so"
- PepperFlashVersion="$(grep 'version' /usr/lib/PepperFlash/manifest.json | cut -d '"' -f4)"
- CHROMIUM_USER_FLAGS+=" --ppapi-flash-path=$PepperFlashLib --ppapi-flash-version=$PepperFlashVersion"
- continue
+ PepperVer="$(grep 'version' /usr/lib/PepperFlash/manifest.json | cut -d '"' -f4)"
+ CHROMIUM_USER_FLAGS+=" --ppapi-flash-path=/usr/lib/PepperFlash/libpepflashplayer.so --ppapi-flash-version=$PepperVer"
fi
# Let the wrapped binary know that it has been run through the wrapper.