summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamantha McVey2016-09-17 13:29:06 -0700
committerSamantha McVey2016-09-17 13:29:06 -0700
commitc66e86a74a72538e8b5d5cb0b3c974cd678dce98 (patch)
tree28b0561ac76e6551b99b4e5cc003b0cc5ed64c96
parent2ad8d9d8b705a23fee1ec3a939adc90613f66736 (diff)
downloadaur-c66e86a74a72538e8b5d5cb0b3c974cd678dce98.tar.gz
Fix chromium_vaapi-other.patch typo
-rw-r--r--PKGBUILD4
-rw-r--r--chromium_vaapi-other.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 060b82681624..abfa9bb6ac08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ sha256sums=('7a87629504346f64122ca7754574d187a4c1bf5736dea672ff3e247a0af16062'
'3b3aa9e28f29e6f539ed1c7832e79463b13128863a02e9c6fecd16c30d61c227'
'4700a2d75c5cec59ff4d78c284d20df591c07321565bb25e4bbbd5c671a5d22e'
'c479910bc405666f8c8c7760e983abc20ab65764ca1d889040bcba34e8b5b4b9'
- 'c6196905893027dd2e74d34d3000fd6cf50ceaa238b748a504434d4442d7f1ba')
+ '1dae940e726d91edd1e54e3afa25932fa4abadca7632652b4a9802df35d124a2')
# Google API keys (see http://www.chromium.org/developers/how-tos/api-keys)
# Note: These are for Arch Linux use ONLY. For your own distribution, please
@@ -84,7 +84,7 @@ prepare() {
patch -p1 -i "$srcdir"/chromium_vaapi.patch
if [ $pkgname == "chromium-vaapi" ]; then
- printf "Applying chromium_vaapi-intel.patch\n"
+ printf "Applying chromium_vaapi-intel.patch\n"
patch -p1 -i "$srcdir"/chromium_vaapi-intel.patch
else
printf "Applying chromium_vaapi-other.patch\n"
diff --git a/chromium_vaapi-other.patch b/chromium_vaapi-other.patch
index 52d439a84d52..eaaa2252d591 100644
--- a/chromium_vaapi-other.patch
+++ b/chromium_vaapi-other.patch
@@ -25,7 +25,7 @@ diff -aur chromium-53.0.2785.101/content/common/sandbox_linux/bpf_gpu_policy_lin
+ const char* LIB_VA_Path = NULL;
+ const char* LIB_VA_X11_Path = NULL;
+ const char* R600_Drv_VideoPath = NULL;
-+ const char* RADEONSIDrvVideoPath = NULL;
++ const char* RADEONSI_Drv_VideoPath = NULL;
+ const char* VDPAU_Drv_VideoPath = NULL;
+
+ if (IsArchitectureX86_64() || IsArchitectureI386() ) {