summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpypi2015-08-26 18:26:16 +1200
committerpypi2015-08-26 18:26:16 +1200
commit97ea2e00198ad8d637dbd17a371a27459414c2c7 (patch)
treebe7105d0b78b9d4edc1e48df097a4a8ce5945853
parent872f0bc7664bb2a00c2aa89dddad7277ef0b0555 (diff)
downloadaur-97ea2e00198ad8d637dbd17a371a27459414c2c7.tar.gz
Added a note about the glib include dirs and removed the MAKEFLAGS variable from the ninja arguments (it should figure that out for itself)
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb7b75d3a7c9..05591b8c593b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -107,6 +107,8 @@ build() {
# CFLAGS are passed through release_extra_cflags below
export -n CFLAGS CXXFLAGS
+ # Note that the extra include dirs are required because otherwise
+ # libsecret does not find the glib headers.
local _chromium_conf=(
-Dgoogle_api_key=$_google_api_key
-Dgoogle_default_client_id=$_google_default_client_id
@@ -164,7 +166,7 @@ build() {
build/linux/unbundle/replace_gyp_files.py "${_chromium_conf[@]}"
build/gyp_chromium --depth=. "${_chromium_conf[@]}"
- ninja "${MAKEFLAGS}" -C out/Release chrome chrome_sandbox chromedriver
+ ninja -C out/Release chrome chrome_sandbox chromedriver
}
package() {