summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRafael Fontenelle2020-06-27 11:49:30 -0300
committerRafael Fontenelle2020-06-27 11:49:30 -0300
commitee0fff50f0811a9df990ed99308ca382e8cf17b1 (patch)
tree750431d67d27e916a334b329e9ae972d5c793319
parentebff5a265162cc9b3ad05c7dbdaf0618860ddb3e (diff)
downloadaur-ee0fff50f0811a9df990ed99308ca382e8cf17b1.tar.gz
Bump and 2 spaces indent
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD28
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e275c3fa3571..1910541cc4aa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = chronojump-git
pkgdesc = Measurement, management and statistics of sport short-time tests
- pkgver = 1.9.0.803.g8807c0ee
+ pkgver = 1.9.0.1202.g8c3585bc
pkgrel = 1
url = http://chronojump.org/
install = chronojump-git.install
diff --git a/PKGBUILD b/PKGBUILD
index 7a864933e197..6b4a1119e544 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=chronojump
pkgname=$_name-git
-pkgver=1.9.0.803.g8807c0ee
+pkgver=1.9.0.1202.g8c3585bc
pkgrel=1
pkgdesc="Measurement, management and statistics of sport short-time tests"
arch=('x86_64')
@@ -18,30 +18,30 @@ source=("git+https://gitlab.gnome.org/GNOME/$_name.git")
md5sums=('SKIP')
pkgver() {
- cd "$_name"
- git describe --long | sed 's/-/./g'
+ cd "$_name"
+ git describe --long | sed 's/-/./g'
}
prepare() {
- cd "$_name"
- NOCONFIGURE=1 ./autogen.sh
- # Fix path to Mono 4.0 GAC (/usr/lib/mono/4.0-api/)
- sed -i 's|/mono/4.0/|/mono/4.0-api/|' configure
+ cd "$_name"
+ NOCONFIGURE=1 ./autogen.sh
+ # Fix path to Mono 4.0 GAC (/usr/lib/mono/4.0-api/)
+ sed -i 's|/mono/4.0/|/mono/4.0-api/|' configure
}
build() {
- cd "$_name"
- ./configure --prefix=/usr
- make
+ cd "$_name"
+ ./configure --prefix=/usr
+ make
}
# Error in https://bugzilla.gnome.org/show_bug.cgi?id=774404
check() {
- cd "$_name"
- make -k check || true
+ cd "$_name"
+ make -k check || true
}
package() {
- cd "$_name"
- make DESTDIR="$pkgdir" install
+ cd "$_name"
+ make DESTDIR="$pkgdir" install
}