summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorroot2022-01-29 14:50:13 +0100
committerroot2022-01-29 14:50:13 +0100
commit8260f49f775452a9e1ab35d9985adb00e32a4f78 (patch)
tree3af203d00d7c99f73f3d3748b9055e3df73ff23b
downloadaur-8260f49f775452a9e1ab35d9985adb00e32a4f78.tar.gz
Initial Commit.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD26
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a17cb2c195d0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = chrootuid-doc
+ pkgdesc = Documentation for 'chrootuid'.
+ pkgver = 1.3
+ pkgrel = 1
+ url = http://ftp.porcupine.org/pub/security/index.html
+ arch = any
+ license = BSD
+ optdepends = chrootuid: For the actual software this documentation is for (including manpage).
+ source = README::ftp://ftp.porcupine.org/pub/security/chrootuid1.3.README
+ source = chrootuid_license::ftp://ftp.porcupine.org/pub/security/chrootuid_license
+ sha256sums = 32a26521f7ee3d2ac8a79534c8aee4e33d23dbc03033437f260ca3a03aafedde
+ sha256sums = 45432b6a45d993c0d05fedd7aba81ece972d4e2e82e23621cda5d234644af83d
+
+pkgname = chrootuid-doc
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c6ea3698324f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: dreieck
+
+_pkgname=chrootuid-doc
+pkgname="${_pkgname}"
+pkgver=1.3
+pkgrel=1
+arch=('any')
+pkgdesc="Documentation for 'chrootuid'."
+url="http://ftp.porcupine.org/pub/security/index.html"
+license=("BSD")
+makedepends=()
+depends=()
+optdepends=('chrootuid: For the actual software this documentation is for (including manpage).')
+source=(
+ "README::ftp://ftp.porcupine.org/pub/security/chrootuid1.3.README"
+ "chrootuid_license::ftp://ftp.porcupine.org/pub/security/chrootuid_license"
+)
+sha256sums=(
+ '32a26521f7ee3d2ac8a79534c8aee4e33d23dbc03033437f260ca3a03aafedde'
+ '45432b6a45d993c0d05fedd7aba81ece972d4e2e82e23621cda5d234644af83d'
+)
+
+package() {
+ install -D -v -m644 "${srcdir}/README" "${pkgdir}/usr/share/doc/${_pkgname}/README.txt"
+ install -D -v -m644 "${srcdir}/chrootuid_license" "${pkgdir}/usr/share/licenses/${pkgname}/license"
+}