summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew McGinn2019-12-30 20:31:13 -0500
committerMatthew McGinn2019-12-30 20:31:13 -0500
commitd3a6fd52e15d23a0cffe435a5c2f14b84185a19a (patch)
treea34351aadd567cc1cd27e06eae0db4d61109842e
parentd828c8814c591af650586c53717a2f0796bc6bbc (diff)
downloadaur-d3a6fd52e15d23a0cffe435a5c2f14b84185a19a.tar.gz
downgrade version
Signed-off-by: Matthew McGinn <mamcgi@gmail.com>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD4
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f9334c041104..a5b3d02d38e8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ci-node-modules
pkgdesc = Clean install node_modules using the appropriate installation command
- pkgver = 1.1.0
+ pkgver = 1.0.0
pkgrel = 1
url = https://balena.io/
arch = any
@@ -8,10 +8,10 @@ pkgbase = ci-node-modules
makedepends = npm
makedepends = jq
depends = bash
- noextract = v1.1.0.tar.gz
+ noextract = v1.0.0.tar.gz
options = !strip
- source = https://github.com/balena-io-modules/ci-node-modules/archive/v1.1.0.tar.gz
- sha256sums = d8b2926c39a2c55349457e5f35ffec3eb19796fe346aeeb6eac0bebc41e8a374
+ source = https://github.com/balena-io-modules/ci-node-modules/archive/v1.0.0.tar.gz
+ sha256sums = 64d1de4f7bf947c0e3f0164f4e31992a22de4574d07a78ddf51d4185664b0f92
pkgname = ci-node-modules
diff --git a/PKGBUILD b/PKGBUILD
index fce97ea8f7f3..d665fa51dc6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ci-node-modules
pkgdesc='Clean install node_modules using the appropriate installation command'
-pkgver=1.1.0
+pkgver=1.0.0
pkgrel=1
arch=('any')
url='https://balena.io/'
@@ -13,7 +13,7 @@ makedepends=('npm' 'jq')
source=("https://github.com/balena-io-modules/${pkgname}/archive/v${pkgver}.tar.gz")
noextract=("v${pkgver}.tar.gz")
options=(!strip)
-sha256sums=('d8b2926c39a2c55349457e5f35ffec3eb19796fe346aeeb6eac0bebc41e8a374')
+sha256sums=('64d1de4f7bf947c0e3f0164f4e31992a22de4574d07a78ddf51d4185664b0f92')
package() {
npm install --global --production --user root --prefix "${pkgdir}/usr" "${srcdir}/v${pkgver}.tar.gz"