summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCore2022-12-16 16:48:43 +0000
committerCore2022-12-16 16:48:43 +0000
commit802f111c184808b4f76783a099db09c39c4bc502 (patch)
tree81b49b13e705a44337f2c00fbeeb75717e31a458
parent926143197ac791288ebf65c94af3e1518adf00f5 (diff)
downloadaur-802f111c184808b4f76783a099db09c39c4bc502.tar.gz
Fix breaking issue with i18n repo submodule
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9eac96d99c62..a87cc820cd9a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cider
pkgdesc = Project Cider. An open-source Apple Music client built from the ground up with Vue.js and Electron. Compiled from the GitHub repositories stable branch.
pkgver = 1.5.9
- pkgrel = 4
+ pkgrel = 5
url = https://github.com/ciderapp/Cider.git
arch = armv7h
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index b31efb3de40a..7742f3721e1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=cider
_pkgname=Cider
_pkgbranch=stable
pkgver=1.5.9
-pkgrel=4
+pkgrel=5
pkgdesc="Project Cider. An open-source Apple Music client built from the ground up with Vue.js and Electron. Compiled from the GitHub repositories ${_pkgbranch} branch."
arch=("armv7h" "i686" "x86_64")
url="https://github.com/ciderapp/${_pkgname}.git"
@@ -27,8 +27,9 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
+ git submodule update --init --recursive
- echo "store-dir=.pnpm-store" >> .npmrc
+ echo "store-dir=.pnpm-store" >>.npmrc
echo "Building ${_pkgname} on v${pkgver} : [Install Build Dependencies] | Build | Done"
pnpm install --frozen-lockfile