summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCore2022-08-27 18:09:54 +0100
committerCore2022-08-27 18:09:54 +0100
commitc90c435b607dd34a1c455ffcd91e502ede78a9db (patch)
tree6a5635c2c51fd7e6335aee4ae84ac7f88aefebfd
parente7b490b7f3a7f14519178593742ba425dcb84df5 (diff)
downloadaur-c90c435b607dd34a1c455ffcd91e502ede78a9db.tar.gz
Update
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c83a949a38fe..93452acaa609 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ _pkgname=Cider
_pkgbranch=stable
pkgver=1.5.6
pkgrel=3
-pkgdesc="Project Cider. An open-source Apple Music client built from the ground up with Vue.js and Electron. Compiled from the GitHub repositories stable branch."
+pkgdesc="Project Cider. An open-source Apple Music client built from the ground up with Vue.js and Electron. Compiled from the GitHub repositories ${_pkgbranch} branch."
arch=("armv7h" "i686" "x86_64")
url="https://github.com/ciderapp/${_pkgname}.git"
license=("GPL")
@@ -28,8 +28,8 @@ build() {
cd "${srcdir}/${_pkgname}"
echo "Building ${_pkgname} on v${pkgver} : [Install Build Dependencies] | Build | Done"
- # yarn install --non-interactive --pure-lockfile --cache-folder "${srcdir}/yarn-cache"
- pnpm install
+ pnpm config set store-dir ${srcdir}/.pnpm-store
+ pnpm install --frozen-lockfile
echo "Building : Install Build Dependencies | [Build] | Done"
if [[ ${CARCH} == "armv7h" ]]; then