summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarcos Heredia2015-06-09 12:57:14 -0300
committerMarcos Heredia2015-06-09 12:57:14 -0300
commit176160588fd32522aff928112652935c1a306427 (patch)
tree451397903566d13de4069548731662ccee3a9c5d
downloadaur-176160588fd32522aff928112652935c1a306427.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..68a9dae23a74
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = cinnamon-extension-desktop-scroller
+ pkgdesc = This extension enables you to quickly switch between workspaces
+ pkgver = 1.1
+ pkgrel = 2
+ url = http://cinnamon-spices.linuxmint.com/extensions/view/17
+ arch = any
+ groups = cinnamon-extension
+ license = GPL
+ depends = cinnamon
+ source = http://cinnamon-spices.linuxmint.com/uploads/extensions/G7HH-IZCS-GGW3.zip
+ md5sums = a5f8aa12381a071d3ae74981552225d0
+
+pkgname = cinnamon-extension-desktop-scroller
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..16268a162511
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer : Marcos Heredia <chelqo@gmail.com>
+
+pkgname=cinnamon-extension-desktop-scroller
+pkgver=1.1
+pkgrel=2
+pkgdesc="This extension enables you to quickly switch between workspaces"
+arch=('any')
+url="http://cinnamon-spices.linuxmint.com/extensions/view/17"
+license=('GPL')
+groups=('cinnamon-extension')
+depends=('cinnamon')
+#install=$pkgname.install
+_source=G7HH-IZCS-GGW3.zip
+_extension=desktop-scroller@ccadeptic23
+source=("http://cinnamon-spices.linuxmint.com/uploads/extensions/$_source")
+md5sums=('a5f8aa12381a071d3ae74981552225d0')
+
+package() {
+ cd $srcdir/$_extension
+ install -dpm755 $pkgdir/usr/share/cinnamon/extensions/$_extension
+ find * -type f -exec install -Dpm644 {} $pkgdir/usr/share/cinnamon/extensions/$_extension/ \;
+}