summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrobot Viktor2019-03-22 21:21:48 +0300
committerDrobot Viktor2019-03-22 21:21:48 +0300
commit4e80e11c1326223085a3715356c71786164c34f5 (patch)
treeac31703888dc6f26b6d8e989bbf30423c3327bf4
downloadaur-4e80e11c1326223085a3715356c71786164c34f5.tar.gz
First release
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..44971a80a75b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = cinnamon-theme-new-minty-git
+ pkgdesc = New-Minty Cinnamon theme
+ pkgver = r127.c2b00d5
+ pkgrel = 1
+ url = https://github.com/zagortenay333/new-minty
+ arch = any
+ license = AGPL3
+ makedepends = git
+ depends = cinnamon
+ source = cinnamon-theme-new-minty-git::git+https://github.com/zagortenay333/new-minty.git
+ md5sums = SKIP
+
+pkgname = cinnamon-theme-new-minty-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..06d0350b2c90
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname='cinnamon-theme-new-minty-git'
+pkgver=r127.c2b00d5
+pkgrel=1
+pkgdesc="New-Minty Cinnamon theme"
+arch=('any')
+url='https://github.com/zagortenay333/new-minty'
+license=('AGPL3')
+source=("$pkgname::git+https://github.com/zagortenay333/new-minty.git")
+md5sums=('SKIP')
+depends=('cinnamon')
+makedepends=('git')
+
+pkgver() {
+ cd "${pkgname}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+package() {
+ cd $pkgname
+ install -dm755 $pkgdir/usr/share/themes
+ cp -R New-Minty $pkgdir/usr/share/themes/
+}