summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrançois Boulogne2015-06-11 22:25:16 -0400
committerFrançois Boulogne2015-06-11 22:25:16 -0400
commit4a77ca64fc2d94829abbe0c9b71a2dcf02550630 (patch)
treef98df4704b9cbc5626339bfcd3ef99700230c501
parent612af3c40bd49906d2a3bedc4aafaab1497c9675 (diff)
downloadaur-4a77ca64fc2d94829abbe0c9b71a2dcf02550630.tar.gz
fix source
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 772090d58eb5..1ee6ad7ab2c8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = citebib
pkgdesc = Generate a nice Bibtex or Latex bibliography according to the document content
pkgver = 0.4.1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/sciunto/CiteBib
arch = any
license = GPL3
@@ -9,8 +9,8 @@ pkgbase = citebib
makedepends = python-setuptools
depends = python
depends = python-bibtexparser
- source = http://source.sciunto.org/citebib/citebib-0.4.1.tar.bz2
- md5sums = cd061cd2aaebe2a5f8ecb992d4d99907
+ source = https://pypi.python.org/packages/source/C/CiteBib/CiteBib-0.4.1.tar.gz
+ sha256sums = 987a7ce0927eb2ccd4d67d7ba1a4811f3012515f506894dab25f83caa2ecea06
pkgname = citebib
diff --git a/PKGBUILD b/PKGBUILD
index 977a45d6346c..85ffcd28e1bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=citebib
_pkgname=CiteBib
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="Generate a nice Bibtex or Latex bibliography according to the document content"
arch=('any')
url="https://github.com/sciunto/CiteBib"
@@ -12,11 +12,12 @@ license=('GPL3')
depends=('python' 'python-bibtexparser')
makedepends=('python-setuptools')
checkdepends=('python-nose')
-source=(http://source.sciunto.org/citebib/${pkgname}-${pkgver}.tar.bz2)
+source=(https://pypi.python.org/packages/source/C/CiteBib/${_pkgname}-${pkgver}.tar.gz)
+sha256sums=('987a7ce0927eb2ccd4d67d7ba1a4811f3012515f506894dab25f83caa2ecea06')
build() {
cd "${srcdir}"
- python3 setup.py build
+ python setup.py build
}
check() {
@@ -26,8 +27,7 @@ check() {
package() {
cd "${srcdir}"
- python3 setup.py install --root="${pkgdir}"
+ python setup.py install --root="$pkgdir/" --optimize=1
}
# vim:ts=2:sw=2:et:
-md5sums=('cd061cd2aaebe2a5f8ecb992d4d99907')