summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrendan Szymanski2018-07-11 21:36:40 -0400
committerBrendan Szymanski2018-07-11 21:36:40 -0400
commitfe8c7fdf249276220cc322c208586466a26fa1c5 (patch)
tree9d0917579eb26cb386db6295156a8e268be3cf9a
parentc1d8b4d0740debb353b677c088afd90a9aa5dcda (diff)
downloadaur-fe8c7fdf249276220cc322c208586466a26fa1c5.tar.gz
Updated version number
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1ddf0408ce82..4aa4d541ef4c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = citra-qt-canary-git
pkgdesc = An experimental open-source Nintendo 3DS emulator/debugger written in C++
- pkgver = r6122.6b84ed9e
+ pkgver = r6405.4f338f20
pkgrel = 1
url = https://github.com/citra-emu/citra-canary/tree/master
arch = i686
@@ -27,6 +27,8 @@ pkgbase = citra-qt-canary-git
source = git+https://github.com/lsalzman/enet
source = git+https://github.com/benhoyt/inih
source = git+https://github.com/citra-emu/ext-libressl-portable
+ source = git+https://github.com/kinetiknz/cubeb
+ md5sums = SKIP
md5sums = SKIP
md5sums = SKIP
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 9129550338ff..3d9d62acb2d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=citra
pkgname=$_pkgname-qt-canary-git
-pkgver=r6122.6b84ed9e
+pkgver=r6405.4f338f20
pkgrel=1
pkgdesc="An experimental open-source Nintendo 3DS emulator/debugger written in C++"
arch=('i686' 'x86_64')
@@ -23,7 +23,8 @@ source=("$_pkgname::git+https://github.com/citra-emu/citra-canary#branch=master"
'git+https://github.com/fmtlib/fmt'
'git+https://github.com/lsalzman/enet'
'git+https://github.com/benhoyt/inih'
- 'git+https://github.com/citra-emu/ext-libressl-portable')
+ 'git+https://github.com/citra-emu/ext-libressl-portable'
+ 'git+https://github.com/kinetiknz/cubeb')
md5sums=('SKIP'
'SKIP'
'SKIP'
@@ -35,6 +36,7 @@ md5sums=('SKIP'
'SKIP'
'SKIP'
'SKIP'
+ 'SKIP'
'SKIP')
pkgver() {
@@ -58,7 +60,8 @@ prepare() {
git config submodule.enet.url "$srcdir/enet"
git config submodule.inih.url "$srcdir/inih"
git config submodule.libressl.url "$srcdir/ext-libressl-portable"
- git submodule update
+ git config submodule.cubeb.url "$srcdir/cubeb"
+ git submodule update --init --recursive
}
build() {