summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOleksii Vilchanskyi2018-10-09 16:43:46 +0200
committerOleksii Vilchanskyi2018-10-09 16:43:46 +0200
commit867092a1cb94caa256b2d5205d08b93c80b7dcea (patch)
treef9a88ee0f9829756ca971288a6cd6c137ebc3ddd
parentc8fa0e506dd22513fec2691c1328bd5023b8eaa8 (diff)
downloadaur-867092a1cb94caa256b2d5205d08b93c80b7dcea.tar.gz
Update to 0.3.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed738ba54eda..c144aab90994 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ckb-next
pkgdesc = Corsair Keyboard and Mouse Input Driver, release version
- pkgver = 0.3.1
+ pkgver = 0.3.2
pkgrel = 1
url = https://github.com/mattanger/ckb-next
install = ckb-next.install
@@ -16,8 +16,8 @@ pkgbase = ckb-next
conflicts = ckb-git
conflicts = ckb-git-latest
conflicts = ckb-next
- source = https://github.com/ckb-next/ckb-next/archive/v0.3.1.tar.gz
- md5sums = 2c785df4226c894fe409d911a633897c
+ source = https://github.com/ckb-next/ckb-next/archive/v0.3.2.tar.gz
+ md5sums = 1692065278a1f41e3ffcd300d6999462
pkgname = ckb-next
diff --git a/PKGBUILD b/PKGBUILD
index ac5518d8ddca..21301e73d4c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Light2Yellow <oleksii.vilchanskyi@gmail.com>
pkgname=ckb-next
-pkgver=0.3.1
+pkgver=0.3.2
pkgrel=1
pkgdesc="Corsair Keyboard and Mouse Input Driver, release version"
arch=('i686' 'x86_64')
@@ -14,15 +14,16 @@ conflicts=('ckb-git' 'ckb-git-latest' 'ckb-next')
provides=('ckb-next')
install=ckb-next.install
source=("https://github.com/ckb-next/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('2c785df4226c894fe409d911a633897c')
+md5sums=('1692065278a1f41e3ffcd300d6999462')
build() {
cd "$srcdir/${pkgname}-${pkgver}"
cmake -H. -Bbuild \
- -DCMAKE_INSTALL_PREFIX="/usr" \
- -DCMAKE_BUILD_TYPE="Release" \
- -DCMAKE_INSTALL_LIBEXECDIR="lib"
+ -DCMAKE_INSTALL_PREFIX="/usr" \
+ -DCMAKE_BUILD_TYPE="Release" \
+ -DCMAKE_INSTALL_LIBEXECDIR="lib" \
+ -DDISABLE_UPDATER=1
cmake --build build --target all
}