summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfunilrys2017-11-21 19:51:59 +0100
committerfunilrys2017-11-21 19:51:59 +0100
commita8f53bea35221d9bf69a5066aba5dffca8a83a52 (patch)
tree0428b576dcd4585855bcd105fe3ea6ba5e0ef423
parentd60612dba2fafabdb2e62d5284d78fe4a59d8bc5 (diff)
downloadaur-a8f53bea35221d9bf69a5066aba5dffca8a83a52.tar.gz
Update ckbcomp to v1.170
-rwxr-xr-x.SRCINFO6
-rwxr-xr-xPKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f7667606eaa5..fe404ef8a1b0 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = ckbcomp
pkgdesc = Compile a XKB keyboard description to a keymap suitable for loadkeys or kbdcontrol
- pkgver = 1.169
+ pkgver = 1.170
pkgrel = 1
url = http://anonscm.debian.org/cgit/d-i/console-setup.git/
arch = any
license = GPL2
depends = perl
- source = http://ftp.de.debian.org/debian/pool/main/c/console-setup/console-setup_1.169.tar.xz
- sha512sums = ad4ec76cd201e0062dc21beeac7a265ef00f6fdfbe5b24729f8082cac2468f39c2ae69e497ff177c1fe4740fbb6a6cc822451103be93a64faadb69880605ea9d
+ source = http://ftp.de.debian.org/debian/pool/main/c/console-setup/console-setup_1.170.tar.xz
+ sha512sums = acb634974a9c597117366f6922b33a66f88d927ab6bf70cc18ee858b832a3ae94459b9aa48d98c2026d1e8faab5d02590eed04d57b70f96670b38a3e35e9c00f
pkgname = ckbcomp
diff --git a/PKGBUILD b/PKGBUILD
index ed55be39a994..402dcc04ac6b 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Ex-Maintainer: Jeroen Bollen <jbinero at gmail dot comau>
pkgname=ckbcomp
-pkgver=1.169
+pkgver=1.170
pkgrel=1
pkgdesc="Compile a XKB keyboard description to a keymap suitable for loadkeys or kbdcontrol"
arch=(any)
@@ -10,7 +10,7 @@ url="http://anonscm.debian.org/cgit/d-i/console-setup.git/"
license=('GPL2')
depends=('perl')
source=("http://ftp.de.debian.org/debian/pool/main/c/console-setup/console-setup_${pkgver}.tar.xz")
-sha512sums=('ad4ec76cd201e0062dc21beeac7a265ef00f6fdfbe5b24729f8082cac2468f39c2ae69e497ff177c1fe4740fbb6a6cc822451103be93a64faadb69880605ea9d')
+sha512sums=('acb634974a9c597117366f6922b33a66f88d927ab6bf70cc18ee858b832a3ae94459b9aa48d98c2026d1e8faab5d02590eed04d57b70f96670b38a3e35e9c00f')
package() {
cd console-setup