summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2018-01-01 12:06:29 +0100
committerValHue2018-01-01 12:06:29 +0100
commitceb4c546863de3925c0e78288e385cd81a5d9445 (patch)
treecae9e866a0e9d687f4fc2aa4662a314010849d7a
parent1a1e900e55baa76bce3f5a4e9c3879cc92e6d70e (diff)
downloadaur-ceb4c546863de3925c0e78288e385cd81a5d9445.tar.gz
Update to 5.6.2-1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD23
2 files changed, 19 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 86b8332cfe0a..3bfb511f9a33 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Mon Mar 20 11:31:15 UTC 2017
pkgbase = clamav-unofficial-sigs
pkgdesc = ClamAV Unofficial Signatures Updater maintained by eXtremeSHOK.com
- pkgver = 5.6.1
+ pkgver = 5.6.2
pkgrel = 1
url = https://github.com/extremeshok/clamav-unofficial-sigs
install = clamav-unofficial-sigs.install
@@ -13,16 +11,16 @@ pkgbase = clamav-unofficial-sigs
depends = bind-tools
depends = curl
backup = etc/clamav-unofficial-sigs/user.conf
- source = https://github.com/extremeshok/clamav-unofficial-sigs/archive/5.6.1.tar.gz
+ source = https://github.com/extremeshok/clamav-unofficial-sigs/archive/5.6.2.tar.gz
source = cron
source = logrotate
source = clamav-unofficial-sigs.8
source = clamav-unofficial-sigs.service.patch
- sha256sums = a6a455086db1ea102d9f714f8604bde1b3bb063c27e5cadd8ca456bf00673538
+ sha256sums = 233404d767fcb7d2b82defef831d584cbbcc7105f6bbc586d69a0a960bc0d4df
sha256sums = 82d1db1f7f8400d4b5457343a6c6e1c32cffbee06b0f73104c5b11641b58fa74
sha256sums = ad2dee4d8d21483f33f9e95a808c598c98c03014baffa12141ecaefcd2cc3a79
- sha256sums = 53fe3143db5d422e6306bc9c7ba400976328faaf79cade5f669b48bb1ce6f7bf
- sha256sums = 227d4e6b7d3611765ed3d8cfdca902ff5a991139babfd4645bdacbb66d3fc416
+ sha256sums = 4bc5487486a2bc11ba827eeaf41bf866c5da34633bef7d801af34cbe7f8d1801
+ sha256sums = 8134f43041eefb5f37912a76937b65e4203b3fe0c2625220d7b2ab1d41d6a6e6
pkgname = clamav-unofficial-sigs
diff --git a/PKGBUILD b/PKGBUILD
index 68e7dafb8cee..f8d5826b63c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,25 @@
-# Maintainer: sinkuu <sinkuupump@gmail.com>
-
+# Maintainer: ValHue <vhuelamo at gmail dot com>
+#
+# Contributor: sinkuu <sinkuupump@gmail.com>
+#
_install_cron_file=
_install_logrotate_file="y"
-pkgname=clamav-unofficial-sigs
-pkgver=5.6.1
-pkgrel=1
-pkgdesc='ClamAV Unofficial Signatures Updater maintained by eXtremeSHOK.com'
+pkgname="clamav-unofficial-sigs"
+pkgver="5.6.2"
+pkgrel="1"
+pkgdesc="ClamAV Unofficial Signatures Updater maintained by eXtremeSHOK.com"
+url="https://github.com/extremeshok/clamav-unofficial-sigs"
arch=('any')
-url='https://github.com/extremeshok/clamav-unofficial-sigs'
license=('BSD')
depends=('clamav' 'rsync' 'bind-tools' 'curl')
source=("https://github.com/extremeshok/clamav-unofficial-sigs/archive/$pkgver.tar.gz"
'cron'
'logrotate'
'clamav-unofficial-sigs.8'
- 'clamav-unofficial-sigs.service.patch')
-sha256sums=('5c26410470e1010d0bd167fc8ae75a7035c6c0977f2f0af1da4b004064e43c81'
+ 'clamav-unofficial-sigs.service.patch'
+)
+sha256sums=('233404d767fcb7d2b82defef831d584cbbcc7105f6bbc586d69a0a960bc0d4df'
'82d1db1f7f8400d4b5457343a6c6e1c32cffbee06b0f73104c5b11641b58fa74'
'ad2dee4d8d21483f33f9e95a808c598c98c03014baffa12141ecaefcd2cc3a79'
'4bc5487486a2bc11ba827eeaf41bf866c5da34633bef7d801af34cbe7f8d1801'
@@ -51,3 +54,5 @@ package() {
install -d "${pkgdir}/usr/lib/systemd/system"
install -Dm644 systemd/* "${pkgdir}/usr/lib/systemd/system/"
}
+
+# vim:set ts=4 sw=2 ft=sh et syn=sh ft=sh: