summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZachary Michaels2019-10-17 09:56:10 -0700
committerZachary Michaels2019-10-17 09:56:10 -0700
commit59f34553dc78c1cc233c5c15ca28e28f6a273617 (patch)
tree2a039881e798498d0b130347e0a22139bb120324
parent33dffda8c78d67148d5c0f9bf83fe922de5525a8 (diff)
downloadaur-59f34553dc78c1cc233c5c15ca28e28f6a273617.tar.gz
Generalize python-six file rm for python 3.7 (untested)
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed577f520164..a570265f43e6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = clang-trunk
pkgdesc = A collection of LLVM-based C++ dev tools
pkgver = 9.0.0svn_r360728
- pkgrel = 2
+ pkgrel = 3
url = https://llvm.org/
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 1996dced3e3c..ffa4830531fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,7 +39,7 @@ conflicts=(
pkgdesc='A collection of LLVM-based C++ dev tools'
pkgver=9.0.0svn_r360728
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
url='https://llvm.org/'
@@ -170,6 +170,7 @@ check() {
package() {
cd "${srcdir}/build"
DESTDIR=${pkgdir} ninja install
+ rm -f ${pkgdir}/usr/lib/python{2.7,3.7}/site-packages/six.py
}
# vim:set ts=4 sts=4 sw=4 et: