summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Araujo2021-06-10 15:52:44 +0100
committerDaniel Araujo2021-06-10 15:52:44 +0100
commit742f8d80ca9f919286dec81664e8f761c7ab83bb (patch)
tree6ced5f7d380869bb6304fb1e6dba92c1f47ffafc
parent09155b3555519cc7af708ce45cd96add19276ce6 (diff)
downloadaur-742f8d80ca9f919286dec81664e8f761c7ab83bb.tar.gz
Fix cmake command
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d59278e29e42..01e7918b01cf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = click4ever
pkgdesc = An auto clicker for Linux running X11. A program that generates a lot of mouse clicks per second at the current position of the mouse until you move it away.
pkgver = 1.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/daniel-araujo/click4ever
arch = x86_64
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 9ae91ec3588f..b3a8939db684 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Araujo <contact@daniel-araujo.pt>
pkgname='click4ever'
pkgver='1.2.0'
-pkgrel='1'
+pkgrel='2'
pkgdesc='An auto clicker for Linux running X11. A program that generates a lot of mouse clicks per second at the current position of the mouse until you move it away.'
url='https://github.com/daniel-araujo/click4ever'
arch=('x86_64')
@@ -14,7 +14,7 @@ md5sums=('SKIP')
build() {
mkdir -p click4ever/build
cd click4ever/build
- cmake -DCMAKE_INSTALL_PREFIX=/usr --config Release ..
+ cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release ..
}
package() {