summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-03-09 10:41:13 -0700
committerMark Wagie2024-03-09 10:41:13 -0700
commit706250c2616dc58d826f583094dae0273719b6d8 (patch)
treeaede5d2a13606596ed954547138c4452db72fd45
parentf4221803f7bfb5caef0edeae527d4df1c439688d (diff)
downloadaur-clight.tar.gz
4.11
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 76c44b9f0af5..d571ed27f4bb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = clight
pkgdesc = A C daemon that turns your webcam into a light sensor. It can also change display gamma temperature, dim your screen and set your dpms.
- pkgver = 4.10
+ pkgver = 4.11
pkgrel = 1
url = https://github.com/FedeDP/Clight
install = clight.install
@@ -29,7 +29,7 @@ pkgbase = clight
backup = etc/clight/modules.conf.d/keyboard.conf
backup = etc/clight/modules.conf.d/screen.conf
backup = etc/clight/modules.conf.d/sensor.conf
- source = clight-4.10.tar.gz::https://github.com/FedeDP/Clight/archive/4.10.tar.gz
- sha256sums = fa385472d3b055f94875930873fafbb225d4874793755bd3ec2bba6ef1b85871
+ source = clight-4.11.tar.gz::https://github.com/FedeDP/Clight/archive/4.11.tar.gz
+ sha256sums = 9a7ec2070b0e1d074477cd219d6894dde9eb85cbe83daebc22054fab29dade34
pkgname = clight
diff --git a/PKGBUILD b/PKGBUILD
index dc9003b56c78..9f748ce24bea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Federico Di Pierro <nierro92@gmail.com>
pkgname=clight
-pkgver=4.10
+pkgver=4.11
pkgrel=1
pkgdesc="A C daemon that turns your webcam into a light sensor. It can also change display gamma temperature, dim your screen and set your dpms."
arch=('x86_64' 'aarch64')
@@ -11,14 +11,14 @@ depends=('clightd' 'gsl' 'hicolor-icon-theme' 'libconfig' 'popt')
makedepends=('git' 'cmake' 'bash-completion')
optdepends=('geoclue: to retrieve user location through geoclue.'
'upower: to save energy by increasing timeouts between captures while on battery
- and to autocalibrate keyboard backlight.'
+ and to autocalibrate keyboard backlight.'
'bash-completion: to add support for bash automatic completion.'
'clight-gui: Clight GUI written in Qt.')
backup=("etc/$pkgname/$pkgname.conf"
"etc/$pkgname/modules.conf.d"/{backlight,daytime,dimmer,dpms,gamma,inhibit,keyboard,screen,sensor}.conf)
install="$pkgname.install"
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('fa385472d3b055f94875930873fafbb225d4874793755bd3ec2bba6ef1b85871')
+sha256sums=('9a7ec2070b0e1d074477cd219d6894dde9eb85cbe83daebc22054fab29dade34')
build() {
cmake -B build -S Clight-$pkgver \