summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-03-24 12:58:47 -0600
committerMark Wagie2021-03-24 12:58:47 -0600
commit7f078b85360e89e9b5e4101660f43989dfc79f09 (patch)
treea6ca020f64743e0835e49bd54e8de2888dfb308c
parent073947f5893b952e6b8f837a9b8241b78156f972 (diff)
downloadaur-7f078b85360e89e9b5e4101660f43989dfc79f09.tar.gz
4.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa0523c994d9..08c7f2e2d8f4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = clight
pkgdesc = A C daemon that turns your webcam into a light sensor. It can also change display gamma temperature, dim your screen and set your dpms.
- pkgver = 4.4
- pkgrel = 5
+ pkgver = 4.5
+ pkgrel = 1
url = https://github.com/FedeDP/Clight
install = clight.install
arch = i686
@@ -21,8 +21,8 @@ pkgbase = clight
optdepends = bash-completion: to add support for bash automatic completion.
optdepends = clight-gui: Clight GUI written in Qt.
backup = etc/default/clight.conf
- source = clight-4.4.tar.gz::https://github.com/FedeDP/Clight/archive/4.4.tar.gz
- sha256sums = 1371ac6f537cec4fc61581dbb6ceb143df08f20e24f884fa148068008864b054
+ source = clight-4.5.tar.gz::https://github.com/FedeDP/Clight/archive/4.5.tar.gz
+ sha256sums = 2ce204edd58284c178b99e2ffec0105fc8e78d8a076350f64424b66c9878e91e
pkgname = clight
diff --git a/PKGBUILD b/PKGBUILD
index 4436914d12b0..afc810952a7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mark Wagie <mark dot wagie at tutantota dot com>
# Contributor: Federico Di Pierro <nierro92@gmail.com>
pkgname=clight
-pkgver=4.4
-pkgrel=5
+pkgver=4.5
+pkgrel=1
pkgdesc="A C daemon that turns your webcam into a light sensor. It can also change display gamma temperature, dim your screen and set your dpms."
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/FedeDP/Clight"
@@ -17,7 +17,7 @@ optdepends=('geoclue: to retrieve user location through geoclue.'
backup=("etc/default/$pkgname.conf")
install="$pkgname.install"
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('1371ac6f537cec4fc61581dbb6ceb143df08f20e24f884fa148068008864b054')
+sha256sums=('2ce204edd58284c178b99e2ffec0105fc8e78d8a076350f64424b66c9878e91e')
build() {
cmake -B build -S Clight-$pkgver \