summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrew Nutter2022-11-15 11:23:58 -0500
committerDrew Nutter2022-11-15 11:23:58 -0500
commit4fa569c9e2d652ea6b1825084393c1b808c3163c (patch)
treeff27a5e3a759440c2ce60a13a75c6c3edfa07121
parentbfbbd01c6c4e8c8c1246a4972cf3459434946bb6 (diff)
downloadaur-4fa569c9e2d652ea6b1825084393c1b808c3163c.tar.gz
pkgbuild bugfix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a58b78009aaa..5dfaa8baf875 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Drew Nutter <dnut@users.noreply.github.com>
pkgname=clipboard-sync
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc='Synchronizes the clipboard across multiple X11 and wayland instances running on the same machine.'
url='https://github.com/dnut/clipboard-sync'
source=("git+https://github.com/dnut/clipboard-sync#tag=$pkgver")
@@ -19,5 +19,5 @@ build() {
package() {
cd "$srcdir/$pkgname"
- make install "prefix=$srcdir/$pkgname/usr"
+ make install "prefix=$pkgdir/$pkgname/usr"
}