summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWill Price2015-08-03 19:40:23 +0100
committerWill Price2015-08-03 19:40:23 +0100
commit18a944508c13af6c48216e76d440132b53dc22eb (patch)
tree56ba1e1bf028e4e078f5a007049b9f6098989887
downloadaur-18a944508c13af6c48216e76d440132b53dc22eb.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8ffba5c24214
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = clipf
+ pkgdesc = clipf is a personal finance manager with command line interface
+ pkgver = 0.4
+ pkgrel = 2
+ url = http://code.google.com/p/clipf/
+ arch = any
+ license = GPL
+ depends = python
+ source = http://clipf.googlecode.com/files/clipf-0.4.tgz
+ md5sums = ebdca9d2b4ab40c46958831f79625317
+
+pkgname = clipf
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..347e6b70b9b9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Denis Galtsev <galtsevdv@gmail.com>
+
+pkgname=clipf
+pkgver=0.4
+pkgrel=2
+pkgdesc="clipf is a personal finance manager with command line interface"
+arch=('any')
+url="http://code.google.com/p/clipf/"
+license=('GPL')
+depends=('python')
+source=("http://clipf.googlecode.com/files/$pkgname-$pkgver.tgz")
+md5sums=('ebdca9d2b4ab40c46958831f79625317')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ sed -i "s/python/python2/g" clipf
+
+ make ROOTDIR="$pkgdir" install
+}