summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoralium2018-09-24 10:22:58 +0200
committeralium2018-09-24 10:22:58 +0200
commit589942d65bd0a25462f97f03670f7d36b69d1b72 (patch)
tree2ba68d14a64a1d00bd0bb727031de0bff3849381
parent14f9ecd120662a0c995df0180eb177bee0c95c95 (diff)
downloadaur-589942d65bd0a25462f97f03670f7d36b69d1b72.tar.gz
Adopted and updated
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0b6f86b15e38..aab24dfc4e66 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = clipgrab-qt5
pkgdesc = A video downloader and converter for YouTube, Veoh, DailyMotion, MyVideo, ... (Qt5)
- pkgver = 3.6.9
+ pkgver = 3.7.0
pkgrel = 1
url = http://clipgrab.org
arch = i686
@@ -8,10 +8,10 @@ pkgbase = clipgrab-qt5
license = GPL3
depends = qt5-webkit
optdepends = ffmpeg: for the conversion functionality
- source = https://download.clipgrab.org/clipgrab-3.6.9.tar.gz
+ source = https://download.clipgrab.org/clipgrab-3.7.0.tar.gz
source = clipgrab-qt5.desktop
source = https://gitlab.com/kikadf/clipgrab-qt5/raw/patch/patch/clipgrab-qt5-3.6.9.patch
- md5sums = c11aebd9dfd61465484868566bd3a9e6
+ md5sums = 8f54061684222239c36e8e5fa45e9d00
md5sums = 86ec4e7907a20dcae2c0cf6ad2438632
md5sums = 849ec64b6f3d5253001e790ba7309577
diff --git a/PKGBUILD b/PKGBUILD
index 21134d38cffc..25efe6e2eda9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: kikadf <kikadf.01@gmail.com>
pkgname=clipgrab-qt5
-pkgver=3.6.9
+pkgver=3.7.0
+_qt5patch=3.6.9
pkgrel=1
pkgdesc='A video downloader and converter for YouTube, Veoh, DailyMotion, MyVideo, ... (Qt5)'
arch=('i686' 'x86_64')
@@ -11,14 +12,14 @@ depends=('qt5-webkit')
optdepends=('ffmpeg: for the conversion functionality')
source=(https://download.clipgrab.org/clipgrab-$pkgver.tar.gz
$pkgname.desktop
- https://gitlab.com/kikadf/clipgrab-qt5/raw/patch/patch/clipgrab-qt5-${pkgver}.patch)
-md5sums=('c11aebd9dfd61465484868566bd3a9e6'
+ https://gitlab.com/kikadf/clipgrab-qt5/raw/patch/patch/clipgrab-qt5-${_qt5patch}.patch)
+md5sums=('8f54061684222239c36e8e5fa45e9d00'
'86ec4e7907a20dcae2c0cf6ad2438632'
'849ec64b6f3d5253001e790ba7309577')
prepare() {
cd clipgrab-$pkgver
- patch -p1 -i ../clipgrab-qt5-${pkgver}.patch
+ patch -p1 -i ../clipgrab-qt5-${_qt5patch}.patch
}
build() {