summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-01-07 09:49:30 -0700
committerMark Wagie2023-01-07 09:49:30 -0700
commit0ba85b481afcd62947425b3fe63ceeee9669fa68 (patch)
tree3693142e7bcf147f389437f637f0f5e871c13dd7
parentd733b9fbbb7769395373f97c954accd3f23c78af (diff)
downloadaur-0ba85b481afcd62947425b3fe63ceeee9669fa68.tar.gz
use Electron 22
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--clipto2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4c12ad8610bb..fde7495855a7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = clipto-bin
url = https://clipto.pro
arch = x86_64
license = custom
- depends = electron20
+ depends = electron22
optdepends = libnotify: for desktop notifications
optdepends = libappindicator-gtk3: for tray icon
provides = clipto
@@ -15,6 +15,6 @@ pkgbase = clipto-bin
source = https://github.com/clipto-pro/Desktop/releases/download/v7.2.17/clipto-7.2.17.AppImage
source = clipto
sha256sums = ed0fc3b0e84efc986fdb41a1a38a1483c61d3c128eaa5014e97dc14c3b376028
- sha256sums = 4668c84dc0fae7324f905da6fb894fbb7674eeec673836c506994298732c8904
+ sha256sums = db84ac53c715824c3e9ec63ed7cf8c3112fb50576adc78a26568491a780c58bf
pkgname = clipto-bin
diff --git a/PKGBUILD b/PKGBUILD
index a5d5e4aa36db..919e69e38038 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=clipto-bin
pkgver=7.2.17
pkgrel=8
-_electronversion=20
+_electronversion=22
pkgdesc="Effortless, super fast and flexible notes taking app and clipboard manager."
arch=('x86_64')
url="https://clipto.pro"
@@ -16,7 +16,7 @@ replaces=("${pkgname%-bin}.pro")
source=("https://github.com/clipto-pro/Desktop/releases/download/v$pkgver/${pkgname%-bin}-$pkgver.AppImage"
"${pkgname%-bin}")
sha256sums=('ed0fc3b0e84efc986fdb41a1a38a1483c61d3c128eaa5014e97dc14c3b376028'
- '4668c84dc0fae7324f905da6fb894fbb7674eeec673836c506994298732c8904')
+ 'db84ac53c715824c3e9ec63ed7cf8c3112fb50576adc78a26568491a780c58bf')
prepare() {
chmod +x "${pkgname%-bin}-$pkgver.AppImage"
diff --git a/clipto b/clipto
index 0e69d429c5e6..0dcbcb695373 100644
--- a/clipto
+++ b/clipto
@@ -1,3 +1,3 @@
#!/bin/bash
-exec electron20 /usr/lib/clipto/resources/app.asar "$@"
+exec electron22 /usr/lib/clipto/resources/app.asar "$@"