summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-05-14 08:35:38 -0600
committerMark Wagie2021-05-14 08:35:38 -0600
commit36915b8670aec5b3c731872fbd0b7a860a4f5b57 (patch)
treec00ffc67ba09ae5bb4548110a629c8a64d3d6422
parente1cba761ff566b560f32cc2be76317d2f59496c3 (diff)
downloadaur-36915b8670aec5b3c731872fbd0b7a860a4f5b57.tar.gz
5.1.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
-rw-r--r--clipto2
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bcb0ed9612e2..25b297b8df9a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
pkgbase = clipto-bin
pkgdesc = Effortless, super fast and flexible notes taking app and clipboard manager.
- pkgver = 5.0.3
+ pkgver = 5.1.1
pkgrel = 1
url = https://clipto.pro
arch = x86_64
license = custom
- depends = electron11
+ depends = electron
optdepends = libnotify: for desktop notifications
optdepends = libappindicator-gtk3: for tray icon
provides = clipto
conflicts = clipto
conflicts = clipto.pro
replaces = clipto.pro
- source = https://github.com/clipto-pro/Desktop/releases/download/v5.0.3/clipto-5.0.3.AppImage
+ source = https://github.com/clipto-pro/Desktop/releases/download/v5.1.1/clipto-5.1.1.AppImage
source = clipto
- sha256sums = f9c5adad4f2cc05c828199124f8071d2f43a62c303722b6c6c5efedba86a8434
- sha256sums = 3adf08e3c2b3a6a41c60b66e53d610d4b6ca616e560fae1843c07c530e8c03fd
+ sha256sums = c0c33c32362adddf876b055e964a771479d31aae0055accf49f53b62525cc383
+ sha256sums = 9a741f1a1760de706698cb1576e3bb08846876c359aedd5d8854e69d913f0635
pkgname = clipto-bin
diff --git a/PKGBUILD b/PKGBUILD
index f4cf46f8709b..a47cd026051c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=clipto-bin
-pkgver=5.0.3
+pkgver=5.1.1
pkgrel=1
pkgdesc="Effortless, super fast and flexible notes taking app and clipboard manager."
arch=('x86_64')
url="https://clipto.pro"
license=('custom')
-depends=('electron11')
+depends=('electron')
optdepends=('libnotify: for desktop notifications'
'libappindicator-gtk3: for tray icon')
provides=("${pkgname%-bin}")
@@ -14,8 +14,8 @@ conflicts=("${pkgname%-bin}" "${pkgname%-bin}.pro")
replaces=("${pkgname%-bin}.pro")
source=("https://github.com/clipto-pro/Desktop/releases/download/v$pkgver/${pkgname%-bin}-$pkgver.AppImage"
"${pkgname%-bin}")
-sha256sums=('f9c5adad4f2cc05c828199124f8071d2f43a62c303722b6c6c5efedba86a8434'
- '3adf08e3c2b3a6a41c60b66e53d610d4b6ca616e560fae1843c07c530e8c03fd')
+sha256sums=('c0c33c32362adddf876b055e964a771479d31aae0055accf49f53b62525cc383'
+ '9a741f1a1760de706698cb1576e3bb08846876c359aedd5d8854e69d913f0635')
prepare() {
chmod +x "${pkgname%-bin}-$pkgver.AppImage"
diff --git a/clipto b/clipto
index dbdcb5453c2a..51e3b9500f2c 100644
--- a/clipto
+++ b/clipto
@@ -1,3 +1,3 @@
#!/bin/bash
-exec electron11 /usr/lib/clipto/resources/app.asar "$@"
+exec electron /usr/lib/clipto/resources/app.asar "$@"