summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2022-07-28 10:53:04 -0600
committerMark Wagie2022-07-28 10:53:04 -0600
commitb26fa1056d79a0fae338e1131b261eaeb3eb4e25 (patch)
tree51e8396a2c742ac7feae34d8a6af99c0c924938b
parent64f60c52f4d7ec66ecced38f7311e9a8a70dee37 (diff)
downloadaur-b26fa1056d79a0fae338e1131b261eaeb3eb4e25.tar.gz
use Electron 19
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--clipto2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d89e12e92683..ee8ae48c1cc7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = clipto-bin
pkgdesc = Effortless, super fast and flexible notes taking app and clipboard manager.
pkgver = 7.2.17
- pkgrel = 6
+ pkgrel = 7
url = https://clipto.pro
arch = x86_64
license = custom
- depends = electron17
+ depends = electron
optdepends = libnotify: for desktop notifications
optdepends = libappindicator-gtk3: for tray icon
provides = clipto
@@ -15,6 +15,6 @@ pkgbase = clipto-bin
source = https://github.com/clipto-pro/Desktop/releases/download/v7.2.17/clipto-7.2.17.AppImage
source = clipto
sha256sums = ed0fc3b0e84efc986fdb41a1a38a1483c61d3c128eaa5014e97dc14c3b376028
- sha256sums = a907d1217367a5506baf1720f1eaa997f22b0875550600cf846bc6ad43f7b3a8
+ sha256sums = 9a741f1a1760de706698cb1576e3bb08846876c359aedd5d8854e69d913f0635
pkgname = clipto-bin
diff --git a/PKGBUILD b/PKGBUILD
index d7805cdcbfde..406356f47c60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=clipto-bin
pkgver=7.2.17
-pkgrel=6
+pkgrel=7
pkgdesc="Effortless, super fast and flexible notes taking app and clipboard manager."
arch=('x86_64')
url="https://clipto.pro"
license=('custom')
-depends=('electron17')
+depends=('electron')
optdepends=('libnotify: for desktop notifications'
'libappindicator-gtk3: for tray icon')
provides=("${pkgname%-bin}")
@@ -15,7 +15,7 @@ replaces=("${pkgname%-bin}.pro")
source=("https://github.com/clipto-pro/Desktop/releases/download/v$pkgver/${pkgname%-bin}-$pkgver.AppImage"
"${pkgname%-bin}")
sha256sums=('ed0fc3b0e84efc986fdb41a1a38a1483c61d3c128eaa5014e97dc14c3b376028'
- 'a907d1217367a5506baf1720f1eaa997f22b0875550600cf846bc6ad43f7b3a8')
+ '9a741f1a1760de706698cb1576e3bb08846876c359aedd5d8854e69d913f0635')
prepare() {
chmod +x "${pkgname%-bin}-$pkgver.AppImage"
diff --git a/clipto b/clipto
index f25b295f0bde..51e3b9500f2c 100644
--- a/clipto
+++ b/clipto
@@ -1,3 +1,3 @@
#!/bin/bash
-exec electron17 /usr/lib/clipto/resources/app.asar "$@"
+exec electron /usr/lib/clipto/resources/app.asar "$@"