summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-09-26 08:37:55 -0600
committerMark Wagie2021-09-26 08:37:55 -0600
commitf84f13d8b3315ff520faed640cc2e96f1fcf2e8c (patch)
tree11fadd8e476e54e3580fc6c27524ed885821b900
parent436a3e2575cb121f360a6d4d8ac1c8d75264b565 (diff)
downloadaur-f84f13d8b3315ff520faed640cc2e96f1fcf2e8c.tar.gz
7.2.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
-rw-r--r--clipto2
3 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3ab3a8509d0f..fcaacb0d01d4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = clipto-bin
pkgdesc = Effortless, super fast and flexible notes taking app and clipboard manager.
- pkgver = 5.1.2
- pkgrel = 2
+ pkgver = 7.2.0
+ pkgrel = 1
url = https://clipto.pro
arch = x86_64
license = custom
- depends = electron13
+ depends = electron
optdepends = libnotify: for desktop notifications
optdepends = libappindicator-gtk3: for tray icon
provides = clipto
conflicts = clipto
conflicts = clipto.pro
replaces = clipto.pro
- source = https://github.com/clipto-pro/Desktop/releases/download/v5.1.2/clipto-5.1.2.AppImage
+ source = https://github.com/clipto-pro/Desktop/releases/download/v7.2.0/clipto-7.2.0.AppImage
source = clipto
- sha256sums = a89aab8504bbe55a581bac943ef9461fb95fb403356a5021cfd5756e6da698f4
- sha256sums = 992432bb07bdc6f3ac2551d7ec923a59bd649141c458112a969f4994dea2ecf1
+ sha256sums = 86f406ac9996e5b0ab2ab14f8a5ece807c3a98bdd2d35281b5790d417a609421
+ sha256sums = 9a741f1a1760de706698cb1576e3bb08846876c359aedd5d8854e69d913f0635
pkgname = clipto-bin
diff --git a/PKGBUILD b/PKGBUILD
index b712a3188f02..fb7e6f104b18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=clipto-bin
-pkgver=5.1.2
-pkgrel=2
+pkgver=7.2.0
+pkgrel=1
pkgdesc="Effortless, super fast and flexible notes taking app and clipboard manager."
arch=('x86_64')
url="https://clipto.pro"
license=('custom')
-depends=('electron13')
+depends=('electron')
optdepends=('libnotify: for desktop notifications'
'libappindicator-gtk3: for tray icon')
provides=("${pkgname%-bin}")
@@ -14,8 +14,8 @@ conflicts=("${pkgname%-bin}" "${pkgname%-bin}.pro")
replaces=("${pkgname%-bin}.pro")
source=("https://github.com/clipto-pro/Desktop/releases/download/v$pkgver/${pkgname%-bin}-$pkgver.AppImage"
"${pkgname%-bin}")
-sha256sums=('a89aab8504bbe55a581bac943ef9461fb95fb403356a5021cfd5756e6da698f4'
- '992432bb07bdc6f3ac2551d7ec923a59bd649141c458112a969f4994dea2ecf1')
+sha256sums=('86f406ac9996e5b0ab2ab14f8a5ece807c3a98bdd2d35281b5790d417a609421'
+ '9a741f1a1760de706698cb1576e3bb08846876c359aedd5d8854e69d913f0635')
prepare() {
chmod +x "${pkgname%-bin}-$pkgver.AppImage"
diff --git a/clipto b/clipto
index bbc6e6a0f502..51e3b9500f2c 100644
--- a/clipto
+++ b/clipto
@@ -1,3 +1,3 @@
#!/bin/bash
-exec electron13 /usr/lib/clipto/resources/app.asar "$@"
+exec electron /usr/lib/clipto/resources/app.asar "$@"