summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorberocs2019-11-06 16:13:37 -0300
committerberocs2019-11-06 16:13:37 -0300
commit7d26b9bb6cf1fc3460512a9e56160a6e5298f3d9 (patch)
tree968683b3655f23479ece969d54e059a668367e12
parentae5bdbf4c8ee85aa2a93d79b10aa9b8a469fac68 (diff)
downloadaur-7d26b9bb6cf1fc3460512a9e56160a6e5298f3d9.tar.gz
v0.23.2
Online baby!
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD9
-rwxr-xr-xclonehero.sh5
3 files changed, 8 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 80b8a8efc898..a8f8fa7a2974 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,23 @@
pkgbase = clonehero
pkgdesc = Clone of Guitar Hero and Rockband-style games
- pkgver = 0.22.5
+ pkgver = 0.23.2
pkgrel = 1
url = https://clonehero.net/
install = clonehero.install
arch = x86_64
license = freeware-proprietary
depends = gtk2
- source = http://dl.clonehero.net/clonehero-v.22.5/clonehero-linux.tar.gz
+ source = http://dl.clonehero.net/clonehero-v.23.2/clonehero-linux.tar.gz
source = clonehero.install
source = clonehero.sh
source = clonehero.desktop
- sha1sums = da4dc6c1a9d850432c0fddc79ef1f93bc659b7e3
+ sha1sums = 408640cc2379884b0c8843ebaa2593f47ad8c764
sha1sums = SKIP
sha1sums = SKIP
sha1sums = SKIP
sha256sums = SKIP
sha256sums = 01125237ef90f8435523fed5ae09246a76eb562408c50e76597964b5675385cf
- sha256sums = a985b5761bcc287c627184ea8947b50adf4e208d77e4bb65d15d3d604566c403
+ sha256sums = 54d1009db3086df7997f7df3621c35c60593674efc16312404d125bd72ab33cf
sha256sums = a97d85930ac4844b3c5e90d4da8faa7a9b5267909d45be59b1fa39abc76df5fe
pkgname = clonehero
diff --git a/PKGBUILD b/PKGBUILD
index accfe70b2346..7eb308e31154 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Eric Brandwein <brandweineric at gmail dot com>
# Contributor: 01189998819991197253 <dev.ben01189998819991197253+aur@gmail.com>
pkgname=clonehero
-pkgver=0.22.5
+pkgver=0.23.2
pkgrel=1
pkgdesc="Clone of Guitar Hero and Rockband-style games"
arch=('x86_64')
@@ -9,17 +9,17 @@ url="https://clonehero.net/"
license=('freeware-proprietary')
install="$pkgname.install"
depends=('gtk2')
-source=("http://dl.clonehero.net/clonehero-v.22.5/clonehero-linux.tar.gz"
+source=("http://dl.clonehero.net/clonehero-v.23.2/clonehero-linux.tar.gz"
"$pkgname.install"
"$pkgname.sh"
"$pkgname.desktop")
-sha1sums=('da4dc6c1a9d850432c0fddc79ef1f93bc659b7e3'
+sha1sums=('408640cc2379884b0c8843ebaa2593f47ad8c764'
'SKIP'
'SKIP'
'SKIP')
sha256sums=('SKIP'
'01125237ef90f8435523fed5ae09246a76eb562408c50e76597964b5675385cf'
- 'a985b5761bcc287c627184ea8947b50adf4e208d77e4bb65d15d3d604566c403'
+ '54d1009db3086df7997f7df3621c35c60593674efc16312404d125bd72ab33cf'
'a97d85930ac4844b3c5e90d4da8faa7a9b5267909d45be59b1fa39abc76df5fe')
package() {
@@ -33,7 +33,6 @@ package() {
# Install script, .desktop launcher with icon
install -Dm755 "$srcdir/$pkgname.sh" "$pkgdir/usr/bin/$pkgname"
install -Dm644 "$srcdir/$pkgname.desktop" "$pkgdir/usr/share/applications/$pkgname.desktop"
- install -Dm644 "$srcdir/$pkgname-linux/README.txt" "$pkgdir/usr/share/licenses/$pkgname/README.txt"
install -Dm644 "$srcdir/$pkgname-linux/clonehero_Data/Resources/UnityPlayer.png" "$pkgdir/usr/share/pixmaps/$pkgname.png"
}
diff --git a/clonehero.sh b/clonehero.sh
index 96f84b534138..659419a14f9b 100755
--- a/clonehero.sh
+++ b/clonehero.sh
@@ -20,11 +20,6 @@ pkgname=clonehero
# I am the second maintainer of this package, and I concur;
# this hack is horrible. I do offer my thanks though to the original
# maintainer; debugging this must have been a pain in the ass.
-#
-# The Clone Hero devs are probably going
-# to focus on project Note Hitter instead of this game, so I don't
-# expect new releases to be coming soon, meaning that this issue will
-# not be fixed, at least not in the near future.
if [[ ! -d "$HOME/.$pkgname" ]]; then
mkdir -p "$HOME/.$pkgname"