summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Hüsers2023-11-02 15:40:06 +0100
committerManuel Hüsers2023-11-02 15:40:06 +0100
commit2cf04432759ae69bf36d70507395b331a774c5c8 (patch)
tree56c0fc08995d2daaa6153a3aeb3e8b5a1a783985
parent33bcba113fcd82e6df87ac737ae70623e1e35e0e (diff)
downloadaur-2cf04432759ae69bf36d70507395b331a774c5c8.tar.gz
upgpkg: clonezilla-unstable 5.5.15-1
upstream release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 27a970e5f5a0..d7088d83b0fa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = clonezilla-unstable
pkgdesc = ncurses partition and disk imaging/cloning program
- pkgver = 5.5.14
+ pkgver = 5.5.15
pkgrel = 1
url = https://clonezilla.org
arch = any
@@ -29,9 +29,9 @@ pkgbase = clonezilla-unstable
provides = clonezilla
conflicts = clonezilla
backup = etc/drbl/drbl-ocs.conf
- source = https://free.nchc.org.tw/drbl-core/src/unstable/clonezilla-5.5.14.tar.xz
+ source = https://free.nchc.org.tw/drbl-core/src/unstable/clonezilla-5.5.15.tar.xz
source = usrbin.patch
- sha512sums = a67f883f2fe0ab903016e0a09208f96f5d1483d90110e8738ba179babb54897d56a4918234fd421c6f9830b9f7cce67a66c7763e67836334efa294ff2ee961ae
+ sha512sums = a7d3dc61d327dfcc492ebe0d6974a934a816b0cea4583eb5687fdd37f106d4cd4305a7073a300024b57d25abe41fc658024d8c631d36f1b4555a13491ae93e51
sha512sums = 39e63eaa18ffaed7fe9a2dde449c8b57d4a3dc313024213881bd620d0011671bb7f8a0346df7c247c2da94f8d82afb669057cb05dd9cefffafb680826544d6ac
pkgname = clonezilla-unstable
diff --git a/PKGBUILD b/PKGBUILD
index 18a04612fe88..17dc95e95dbf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=clonezilla-unstable
_pkgname=clonezilla
-pkgver=5.5.14
+pkgver=5.5.15
pkgrel=1
pkgdesc="ncurses partition and disk imaging/cloning program"
arch=('any')
@@ -16,7 +16,7 @@ conflicts=("${_pkgname}")
provides=("${_pkgname}")
source=("https://free.nchc.org.tw/drbl-core/src/unstable/${_pkgname}-${pkgver}.tar.xz"
'usrbin.patch')
-sha512sums=('a67f883f2fe0ab903016e0a09208f96f5d1483d90110e8738ba179babb54897d56a4918234fd421c6f9830b9f7cce67a66c7763e67836334efa294ff2ee961ae'
+sha512sums=('a7d3dc61d327dfcc492ebe0d6974a934a816b0cea4583eb5687fdd37f106d4cd4305a7073a300024b57d25abe41fc658024d8c631d36f1b4555a13491ae93e51'
'39e63eaa18ffaed7fe9a2dde449c8b57d4a3dc313024213881bd620d0011671bb7f8a0346df7c247c2da94f8d82afb669057cb05dd9cefffafb680826544d6ac')
prepare() {