summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Staten2014-10-08 14:42:08 -0600
committerJason Staten2014-10-08 14:42:08 -0600
commit752d5c662b54a761239865edb5cf02ce5b6a8c0a (patch)
tree82dcc815d7b843a89f9fdee71591088a76e4bf32
downloadaur-752d5c662b54a761239865edb5cf02ce5b6a8c0a.tar.gz
first commit
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD19
-rw-r--r--readme.md18
4 files changed, 55 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6715487976a9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = cloud66-toolbelt
+ pkgdesc = Sauce Connect untility for Sauce Labs testing
+ pkgver = 0.1.9
+ pkgrel = 1
+ url = http://help.cloud66.com/toolbelt/introduction.html
+ arch = x86_64
+ license = unknown
+ source = http://downloads.cloud66.com/cx/cx_0.1.9_linux_amd64.tar.gz
+ md5sums = 473fd5a3b9e1499a8ed95b2b37f8075b
+ sha256sums = 95fe9718b318608a2ae6df8f42a44dc739b9c8b5744d600d77d429ee1ed4132a
+
+pkgname = cloud66-toolbelt
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..d61188defd5d
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*.swp
+src/
+pkg/
+*.xz
+*.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..848f21901d9a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jason Staten <jstaten07 gmail>
+pkgname=cloud66-toolbelt
+pkgver=0.1.9
+pkgrel=1
+pkgdesc='Sauce Connect untility for Sauce Labs testing'
+url='http://help.cloud66.com/toolbelt/introduction.html'
+license=('unknown')
+arch=('x86_64')
+depends=()
+makedepends=()
+optdepends=()
+source=("http://downloads.cloud66.com/cx/cx_${pkgver}_linux_amd64.tar.gz")
+
+package() {
+ cd "${srcdir}/cx_${pkgver}_linux_amd64/"
+ install -D -m755 "cx" "${pkgdir}/usr/bin/cx"
+}
+sha256sums=('95fe9718b318608a2ae6df8f42a44dc739b9c8b5744d600d77d429ee1ed4132a')
+md5sums=('473fd5a3b9e1499a8ed95b2b37f8075b')
diff --git a/readme.md b/readme.md
new file mode 100644
index 000000000000..07d87ac485f2
--- /dev/null
+++ b/readme.md
@@ -0,0 +1,18 @@
+#sauceconnect
+
+AUR PKGBUILD for `cloud66-toolbelt`
+
+The Cloud 66 toolbelt makes it possible to interact with Cloud 66 from the
+comfort of your command line.
+
+Documentation available at http://help.cloud66.com/toolbelt/introduction.html
+
+##Installation
+
+Use your favorite AUR package manager to install `cloud66-toolbelt`
+
+Or
+
+```
+makepkg -si
+```