summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSven Brauch2016-11-15 23:32:16 +0100
committerSven Brauch2016-11-15 23:32:16 +0100
commit71f9a477ba3ae1740ee56d3e9c8e37f3d678cd43 (patch)
treeea15a5be87c5c81da1b64d21033490a349ebea5e
parent7f4f8cac8e74808420daadc090e944c70978ebe7 (diff)
downloadaur-71f9a477ba3ae1740ee56d3e9c8e37f3d678cd43.tar.gz
remove weird "do you want to edit cmake config" query
-rw-r--r--PKGBUILD12
1 files changed, 0 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87cc1373a3f3..37441bc61e45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,18 +40,6 @@ build() {
-DINSTALL_QPCV_PLUGIN=OFF \
-DINSTALL_QDUMMY_PLUGIN=OFF \
-DINSTALL_QSSAO_PLUGIN=OFF
-
- while true; do
- read -p "Do you want to edit the cmake configuration? [y/N]" yn
- yn=${yn:-n}
- case $yn in
- [Yy] ) cmake-gui ..
- break;;
- [Nn] ) break;;
-# * ) echo "Please answer y or n.";;
- esac
- done
-
make -j$(nproc)
}